1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Internet Explorer 6.0 is Closing my Linked Windows!

Discussion in 'Windows XP' started by RotnPicker, Apr 13, 2005.

Thread Status:
Not open for further replies.
  1. RotnPicker

    RotnPicker Thread Starter

    Joined:
    Apr 13, 2005
    Messages:
    4
    Just in the last week or so, when I click on a linked page off of a page, it will open the link for 5 seconds, then POOF! it closes and I am back to the original page.

    This is happening on almost every site I go to. I'm thinking it might be a setting under Internet Options | Tools, but can't figure it out.

    I've done massive searching for something similar, but can't find anything.

    Any ideas? I don't have Macromedia Flash installed, and possibly some of those "other little programs" that like to load themselves....could it be something like that?

    I can provide links if needed, but I don't have this log file everyone seems to be using.

    I'm running XP PRO SP2....and I run AdAware SE, AVG and Microsoft AntiSpyware.....

    Thanks from a new poster!
    Pam :)
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/352737

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice