1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Internet Explorer 6.0

Discussion in 'Web & Email' started by Spindleshank, Oct 20, 2003.

Thread Status:
Not open for further replies.
  1. Spindleshank

    Spindleshank Thread Starter

    Joined:
    Oct 18, 2002
    Messages:
    3
    Configuration : XP Pro Intel 2.66 / 512mb ram

    I have this strange problem with Internet Explorer 6.0 on XP Pro. Every time I click on the IE icon, all I get is the Internet Options window. I noticed that the 'Use Current' button is 'disabled'.

    The only way I can get on the web is through a link on my favourites list, which is fine, but it means I can only have one browser window open at any one time.

    I admit that the problem came about after I messed about with IIS but I could not tell you what I did.

    Any ideas . Thanks

    :confused:
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/173314

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice