Internet Explorer (after SP2) won't let me view pages.

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Jrofosho

Thread Starter
Joined
Jul 22, 2003
Messages
21
After i installed SP2 my internet explorer won't let me view certain webpages. For example Windows Update Page says:
Windows Update has encountered an error and cannot display the requested page. You may find the following resources helpful in resolving the problem:
And when i check msn mail i get to the log in screen type my username and password and then i get a "page cannot be displayed" message.

I also use FireFox, and i can check msn mail with that.

So i think what is happening is that Internet Explorer is blocking Encrypted pages. I go through settings and change some stuff hoping it will fix it, but it dosn't...

Does anyone have anyclue? I've already ran Hi-Jack This, and Adaware.

Thanks
~Jordan~
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Top