Internet explorer AND Mozilla not working...

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

ashtonbradley

Thread Starter
Joined
Dec 25, 2010
Messages
2
New HP Mini says it's connected to the internet, but when you pull up IE it goes straight to "Not responding" mode. When I click to open Mozilla, the computer thinks for a second, and then does absolutely nothing. Don't know what to do to get it to work... please help!!!
 

ashtonbradley

Thread Starter
Joined
Dec 25, 2010
Messages
2
Mini was brand new for Christmas, never worked. Maybe just a setting that is blocking it? IE will work in safe mode. Operating System is Windows 7
 

TerryNet

Terry
Moderator
Joined
Mar 23, 2005
Messages
81,307
Top suspect is a non-Windows firewall or security suite that needs to be configured or uninstalled.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Top