1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Internet Explorer cannot display MSN website

Discussion in 'Web & Email' started by W0RB, Oct 27, 2009.

Thread Status:
Not open for further replies.
Advertisement
  1. W0RB

    W0RB Thread Starter

    Joined:
    Jun 6, 2009
    Messages:
    3
    My operating system for all computers is Windows XP. I have tryed accessing MSN.com on 4 computers and none of them can access the website. Internet Explorer trys to connect for about 2 to 3 minutes then the page comes up "Internet Explorer cannot display website". I can by pass the URL with search engines or Favorites and get to websites, except for MSN.com. Any ideal what would cause this. I have not added or changed anything since this start happening about 4 days ago.
     
  2. cdrdannya

    cdrdannya

    Joined:
    Jan 24, 2008
    Messages:
    60
    Hi,

    What IE are you running? It may be an issue with your DNS. Have you tried pinging MSN from one of the machines? If not try MSN.com and also 207.68.172.246.

    If that doesnt work, check your host files, make sure they are all correct.

    It is also common for Virus to limit your access to certain webpages (Although usealy McAfee etc not MSN)

    Let me know how you get on.

    Thanks,
    Danny
     
  3. W0RB

    W0RB Thread Starter

    Joined:
    Jun 6, 2009
    Messages:
    3
    IE is explorer 8. I can ping yahoo.com, cannot ping msn.com, 207.68.172.246
     
  4. cdrdannya

    cdrdannya

    Joined:
    Jan 24, 2008
    Messages:
    60
  5. W0RB

    W0RB Thread Starter

    Joined:
    Jun 6, 2009
    Messages:
    3
    I tryed that and I cannot connect with internet explorer in the URL. How do I check hostfiles?
     
  6. 350bowtie

    350bowtie

    Joined:
    Nov 13, 2009
    Messages:
    1
    I am having the same problem with msn.com not loading, all other sites load fine. Have reviewed host file (only contains localhost) and ran malware scan. Was there a solution to this problem?
     
  7. Sponsor

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/872125

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice