Internet Explorer can't see new Broadband Connections

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

LIGHT

Thread Starter
Joined
Mar 22, 2003
Messages
28
I just had a cable modem installed and everything works fine with Firefox, Outlook Express and IE on my networked machine, but IE on my main machine doesn't see the connection. If I use the dial up connection I was using, it works fine. I've stepped through the broadband connection procedure for IE and it still doesn't see a connection. I could just blow it off and use FF, but there is one site I go to that only works for IE.
 
Joined
Dec 29, 2005
Messages
60
try this, it works in some cases like this
go to start > run > type "inetwiz" > select "Connect using my local area network (LAN)" > click "Next" > click "Next" again > Select "No" > click "Next" > click "Finish" > Try IE
 

LIGHT

Thread Starter
Joined
Mar 22, 2003
Messages
28
Thanks for the help. I tried it, but got the same result. On the first window, I have only manual proxy server checked. On the next one, I have "localhost" and "8080" in the first two boxes. The third window says to not use a proxy server on 127.0.0.1 and the box for not using a proxy server for local addresses is checked.

When I use a dial-up connection, IE works fine. It seems like it is looking for a dial-up instead of recognizing the cable connection.
 
Joined
Dec 29, 2005
Messages
60
LIGHT said:
Thanks for the help. I tried it, but got the same result. On the first window, I have only manual proxy server checked. On the next one, I have "localhost" and "8080" in the first two boxes. The third window says to not use a proxy server on 127.0.0.1 and the box for not using a proxy server for local addresses is checked.

When I use a dial-up connection, IE works fine. It seems like it is looking for a dial-up instead of recognizing the cable connection.
ahhh i see
in ie click tools > internet options > click connections > click LAN Settings > Uncheck everything > click ok > ok again > close ie > try again
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top