"Internet Explorer could not open the search page"

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

s22950

Thread Starter
Joined
Oct 7, 2005
Messages
1
I've recently installed a USB wireless adapter on my computer, however the internet is not working proberly on it:

the only time the internet will work is if I open Windows Internet Explorer, or MSN Messanger.

If I type an address in the address window of a windows folder I get the message "Internet Explorer could not open the search page".
All the other programs that I've used to try to access the internet with just don't detect the connection.

My roomates are connected to the same router, and there connection is working fine.

I've also disabled windows firewall, so there is no firewall running on my computer.

I've tried changing many settings in Windows to fix this problem, but nothing seems to work.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Top