1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Internet Explorer flashes and quits!! Search button not working!!

Discussion in 'Windows XP' started by jackuars, May 6, 2010.

Thread Status:
Not open for further replies.
Advertisement
  1. jackuars

    jackuars Thread Starter

    Joined:
    Apr 20, 2009
    Messages:
    172
    heyy tech guyss:cool:...I have a major problem....My internet explorer wont start!!:eek: Actually it flashes up and quits at lightening speed:eek: The version which am working is 8x...No add ons is installed in it which can cause this behaviour...I tried uninstalling and then reinstalling it but the effect tends to just the same...:(

    At the same time the 'Search' button in the Start Menu does not even load up:confused:....Nothing happens when i click on it...But the Search button in the 'My computer' still works...phew:eek:..but i want my Search function back to normal in my Start Menu...:mad:

    Here's a log of 'HijackThis' that i ran which u could use for analysing anything spooky i guess:rolleyes: Also attaching my clean 'MalwareBytes log' showing there is no virus infection in my system... Avast Internet Security v5 also showed no infections:p

    Hope u guys help me out to solve this problem soon...Any help would be appreciated...Thanking u guys in advance.!!!:)

    I love u guys for ur lightening fast responses!!;):D
     

    Attached Files:

  2. Megabite

    Megabite

    Joined:
    Apr 5, 2008
    Messages:
    11,761
  3. jackuars

    jackuars Thread Starter

    Joined:
    Apr 20, 2009
    Messages:
    172
    Ya i do use only Firefox by the way and its working smooth..But i need Internet Explorer to go back to its working state...Also Windows update feature is only available via Internet Explorer..Though i use 'IE tab2' add on in firefox for this feature...Which means i use Mozilla Firefox completely..But i hope to get a solution to my problem...
    And what about the Search button problem? Some registry entry problem i guess..And these two in any way linked up??
     
  4. Megabite

    Megabite

    Joined:
    Apr 5, 2008
    Messages:
    11,761
    Do you have full XP disc.....if so put it in the drive and then click start>>Run type sfc /scannow there is a space after sfc and /
     
  5. Joanyoung

    Joanyoung

    Joined:
    Jun 18, 2004
    Messages:
    1,122
  6. Joanyoung

    Joanyoung

    Joined:
    Jun 18, 2004
    Messages:
    1,122
    try this

    start > run

    type each command and click OK after each, should state that it succeeded

    regsvr32 urlmon.dll
    regsvr32 jscript.dll
    regsvr32 wshom.ocx

    joan
     
  7. GowerIT

    GowerIT

    Joined:
    May 6, 2010
    Messages:
    12
    Yes, I would try re-installing it first. It will only take a few minutes.

    From the link joanyoung sent:

    Windows XP

    Uninstall Internet Explorer 7 or Internet Explorer 8 from Windows XP-based computers


    1. Click Start, and then click Control Panel.
    2. Click Add or Remove Programs.
    3. Make sure that the Show updates check box is checked.
    4. Click Windows Internet Explorer 7 or Windows Internet Explorer 8.
    5. Click Remove.
    Install Internet Explorer 7 or Internet Explorer 8 on Windows XP-based computers


    1. Visit either of the following Microsoft Web sites depending on which version you want to install: Windows Internet Explorer 8 for Windows XP (http://www.microsoft.com/Downloads/details.aspx?familyid=341C2AD5-8C3D-4347-8C03-08CDECD8852B)

      Windows Internet Explorer 7 for Windows XP (http://www.microsoft.com/downloads/details.aspx?FamilyId=9AE91EBE-3385-447C-8A30-081805B2F90B)
    2. Click the Download button on the page to start the download, or select a different language from the Change language list, and then click Go.
    3. Follow one of these steps:
      • To start the installation immediately, click Run.
      • To save the download to your computer for installation later, click Save.
      • To cancel the installation, click Cancel.

    Gower IT
     
  8. jackuars

    jackuars Thread Starter

    Joined:
    Apr 20, 2009
    Messages:
    172
    Thanks Megabite,Joanyoung,GowerIT for trying to help me out

    @ Megabite: sorry i dont have my Windows XP CD..else i could have solved this problem long ago..My windows XP came preinstalled.. Well got some other ideas to help me out??

    @JoanYoung: Well the idea u gave me about Search button problem didnt fix it..it still responds the same...
    And i read the microsoft page as u told...i tried the resetting IE settings...didnt help me...And guess am gonna try out reinstalling again...Even though it turned out to be futile earlier too...Thanks anyway...

    @GowerIT:i tried reinstalling it before it didnt seem to work out..anyway let me see..Thanks for ur suggestion...
     
  9. jackuars

    jackuars Thread Starter

    Joined:
    Apr 20, 2009
    Messages:
    172
    so i have done with the uninstallation process of IE8..its reverted back to v6. But even microsoft doesnt recommend ie6 becoz of its vulnerabilities :eek:and am gonna install ie8 as soon as i get time:cool:....i hope it gets ok this time...:eek:
    What about the search button fix...its still the same way..doesnt even load up!!:confused: would be grateful for any help....:)
     
  10. jackuars

    jackuars Thread Starter

    Joined:
    Apr 20, 2009
    Messages:
    172
    so i reinstalled IE8 ..its just responding the same way...flashes and then quits...Whats the reason behind it!! Someone help!! The search button is also not working
     
  11. jackuars

    jackuars Thread Starter

    Joined:
    Apr 20, 2009
    Messages:
    172
    Btw IE6 responds fine..no issues,while i uninstalled IE8...and then i reinstalled ie8 and this problem starts up again
     
  12. GowerIT

    GowerIT

    Joined:
    May 6, 2010
    Messages:
    12
  13. jackuars

    jackuars Thread Starter

    Joined:
    Apr 20, 2009
    Messages:
    172
    @ GowerIT:- Well the funny thing is there is no such thing as 'NoFind' in my registry in the list that Freddex mentioned in the post ....i tried adding a binary reg value with the same value logged off and then the same situation as before persists
    Is it binary value itself that i have to add in the Explorer Menu in the name 'NoFind'?

    @GowerIT: u r a new junior member right down here...and not a professional..but still i appreciate that u r helping me out...

    Y arent the professionals here helping me?
     
  14. itsjusme

    itsjusme

    Joined:
    Aug 18, 2006
    Messages:
    836
  15. jackuars

    jackuars Thread Starter

    Joined:
    Apr 20, 2009
    Messages:
    172
    @ 'itsjusme':- THANKS,i guess i will have to go back to old days using IE7:(

    can anyone help with the search button fix??

    IE9 is released for windows 7..anyone has any idea whether its released for XP?
     
  16. Sponsor

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Similar Threads - Internet Explorer flashes
  1. Rose789
    Replies:
    2
    Views:
    1,062
  2. dragster1981
    Replies:
    17
    Views:
    1,789
  3. vbivins
    Replies:
    13
    Views:
    806
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/921420

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice