internet explorer has stopped working

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

westconcord

Thread Starter
Joined
Apr 11, 2015
Messages
3
I get a dropdown message = Internet explorer has stopped working. = I have an HP pc, Windows 7 Home Premium, and Explorer 11
-out of the blue - I cannot get into explorer. The message drops down no matter what I do. - Help!! What can I do. Thank You
 
Joined
Apr 6, 2015
Messages
55
Hello there..

Is this HP a desktop or wireless laptop?
Do you have any other browsers like Chrome/Firefox that are working?
Does your pc show it's connected?
Have you reset your pc as well as your internet eqpt?
Do you have any other eqpt in your home that are connecting?

Thank you for the additional information
 

westconcord

Thread Starter
Joined
Apr 11, 2015
Messages
3
Hello- re internet explorer not working - answer to you questions below.
- I have an HP Desktop
- Chrome and Firefox are working OK
- PC is connected
- have reset PC, etc
- have printers hooked up - working fine
- (NOTE) - my wife has same kind of pc with me in same room, same hookup - no problem with that pc.
 
Joined
Jun 22, 2006
Messages
487
if you have any toolbars and/or addons, try disabling them to see if one of them is causing the problem.
 
Joined
Apr 6, 2015
Messages
55
ell, since it's only an issue with this one browser on only one computer, here's a few things you can try...check for any unwanted toolbars or other add-ons installed on internet explorer, and disable them in the Manage add-ons feature. Then make sure to use the uninstall agent in the control panel to remove them entirely.**** Next, go to tools and select internet options, open the advanced tab, and push "reset..." at the bottom of the page. On the new window check the box that says "delete personal settings" and click reset. Warning-this unfortunately deletes any login information you have saved, resets your website preferences, deletes the history, etc. So beware.** **** Can also try to go to your browser tools, select the security tab in internet options, and opt to "Reset all zones to default level." You can of course skip this step if you've already set-up security standards that you're more comfortable with.***** Verify your firewall settings didn't get changed.***** Run any antivirus software you have on that computer.**

Good luck, hopefully one of those works..let me know if you have any questions!
 

westconcord

Thread Starter
Joined
Apr 11, 2015
Messages
3
I have tried all these things - but no luck. I feel there is a bad something got in my PC - but have no idea what. I have run Malwarebytes, and AVG, and they come up with nothing. Driving me nuts.
 

plodr

Liz
Joined
Jun 27, 2014
Messages
23,647
I found this and it seemed to work for some
Control Panel/Internet options/Advanced tab/Security/Enable Enhanced Protected Mode. Scroll down to the Security Section to find this.
I looked and I do not have anything like Enable Enhanced Protected Mode. (running IE 11 on Win 7)
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top