internet explorer options will not open!

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

nayak

Thread Starter
Joined
Jan 27, 2003
Messages
2
a few days ago, i let in some programs (basically adware) that set up taskbars all over the place (ie, netscape and even in explorer windows). i used spybot and removed it. i also found some thirty other progarams and registry entries which i removed. the problem is that as soon as i completed this "cleaning out", there's been a problem with internet explorer, in that, when i right-click on the ie icon on the desktop and click on internet options, nothing happens. further, when i click on "options" in the tools menu in IE, i'm told that the facility has been removed and that i should contact my systems administrator. i'm the only one who uses the comp. there is no sys admin.
i tried reinstalling IE, but that wouldn't happen either. i kept getting a message that i should clean out my cache before i attempt to download ie. i couldn't clean out my cache because, well that's the problem to begin with. i can't get to ie options. then i manually deleted all items in the TIF folder and tried again. i got the same message. i know it's not life or death, but it keeps eating at me. plese help.
 

pyritechips

Jim
Gone but Never Forgotten
Joined
Jun 2, 2002
Messages
26,907
<img src="http://forums.techguy.org/attachment.php?s=&postid=699270">

Hello!

Have you tried to access Internet Options in the Control Panel?

Also try going to Control Panel, Add/remove programs. Hightlight Microsoft Internet Explorer and click add/remove... The choose "repair internet explorer" in the dialog box.
 

Attachments

TonyKlein

Malware Specialist
Joined
Aug 26, 2001
Messages
10,392
Try this,

Download the attached removeIERes.txt, and save as removeIERes.reg (save as 'all files')

Doubleclick removeIERes.reg, and answer yes when asked whether you'd like the contents of the file added to the registry.

Reboot, and test again.

Good luck,
 

Attachments

nayak

Thread Starter
Joined
Jan 27, 2003
Messages
2
thanks a lot guys. unfortunately, i've had to leave home for a while. will not be going back for 2 months. am very sorry for the trouble. will post when i get home and try your solutions. thanks a lot.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top