1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Internet Explorer Problem

Discussion in 'Windows XP' started by leannwheel, Aug 8, 2006.

Thread Status:
Not open for further replies.
Advertisement
  1. leannwheel

    leannwheel Thread Starter

    Joined:
    Aug 8, 2006
    Messages:
    8
    I am having a problem with internet explorer 6.0. My computer has four users on it, I have Windows XP home edition. When I am logged on my internet explorer works fine. When you log onto my kids and my husbands user accounts they can only open up one internet explorer page at a time. I have tried everything and I just know this is an easy fix but I cannot figure it out. How can fix this problem so all other users on my computer can open more than one internet explorer at a time? thanks for anyone's help
     
  2. datamonger

    datamonger

    Joined:
    Jul 25, 2006
    Messages:
    244
    Try creating a new user. Does the same problem occur for the new user?
     
  3. natcom

    natcom

    Joined:
    Sep 21, 2003
    Messages:
    2,243
    well you can copy your settings over your kids accounts most of the times its the IE registries which get corrupted in case of a user-corruption

    Restart and login with the new user account which is working fine,
    Goto Start>Run>regedit and open this location,
    HKEY_CURRENT_USER\SOFTWARE\Microsoft\Windows\CurrentVersion\Internet Settings
    Right click the Internet Settings folder and click Export
    save the reg file in a New Folder on C: drive
    now close regedit and logoff from this new user
    Login with the old user now which is having the problem
    open regedit, and navigate to HKEY_CURRENT_USER\SOFTWARE\Microsoft\Windows\CurrentVersion\Internet Settings
    Hightligh Internet Settings folder and hit Delete
    now close regedit, and open the new folder from C: drive
    double click on the registry file which you saved from the new user
    say yes to merge the information and now restart
    login with the old user again and now open IE to check if same issue still
     
  4. leannwheel

    leannwheel Thread Starter

    Joined:
    Aug 8, 2006
    Messages:
    8
    Thank you so much. You are the only one that replied and your suggestion worked. again thanks!!
     
  5. natcom

    natcom

    Joined:
    Sep 21, 2003
    Messages:
    2,243
    well there are two replied what did the trick ?
     
  6. leannwheel

    leannwheel Thread Starter

    Joined:
    Aug 8, 2006
    Messages:
    8
    Natcom, your reply done the trick. I didn't try the other one. Thanks alot.
     
  7. Sponsor

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/490661

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice