1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Internet Explorer Problem

Discussion in 'Windows XP' started by Atreyuu2003, Oct 28, 2007.

Thread Status:
Not open for further replies.
Advertisement
  1. Atreyuu2003

    Atreyuu2003 Thread Starter

    Joined:
    Oct 28, 2007
    Messages:
    6
    Hi,
    I've seen posts similar to this but not exact. First of all, if you need to know my computer specs, please tell me the pathway to find them, and I'll get them for you.

    Okay, in internet explorer (not firefox), all the areas that should have ads and things like that say "internet explorer cannot display the webpage" which is all well and good because ads are not something I'm into, but it takes me about three or four return clicks to get to the previous page, (I guess because each one is registering as a page all its own).

    Anyhow, as far as protection software, I'm using Webroot, and it can't find anything out of the ordinary. I have had this problem before on another computer, and I believe it was a registry problem and it was fixed with something called Winsock, but I'm not sure if its the same thing, and if it is, I'm not sure that Winsock is something that I want to be running on my computer.

    Could someone help me out with this? Since this has happened to me twice in the last five years, I'm assuming that its a fairly common occurence.

    Thank you,
    Atreyuu2003
     
  2. Atreyuu2003

    Atreyuu2003 Thread Starter

    Joined:
    Oct 28, 2007
    Messages:
    6
    No answers yet. Moving this back up the thread.
    Atreyuu2003
     
  3. ozrom1e

    ozrom1e

    Joined:
    May 15, 2006
    Messages:
    11,849
    Welcome to TSG....

    What is the make and model of your computer and the version of Windows that you are using?
     
  4. Atreyuu2003

    Atreyuu2003 Thread Starter

    Joined:
    Oct 28, 2007
    Messages:
    6
    Hi,
    Thank you for your response.
    It is a Gateway 7200S desktop, and I'm running Windows XP.
    Thank you,
    Atreyuu2003
     
  5. Atreyuu2003

    Atreyuu2003 Thread Starter

    Joined:
    Oct 28, 2007
    Messages:
    6
    Hi,
    Moving this back up the thread. I left an immediate response (within 2 miniutes), and I received no reply.
    Thank you,
    Atreyuu2003
     
  6. Sponsor

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Similar Threads - Internet Explorer Problem
  1. Rose789
    Replies:
    2
    Views:
    1,024
  2. dragster1981
    Replies:
    17
    Views:
    1,726
  3. vbivins
    Replies:
    13
    Views:
    778
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/644902

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice