Internet Explorer

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

confuse4once

Thread Starter
Joined
Sep 18, 2003
Messages
2
:rolleyes: :( :mad: :confused: Okay if you can help me I would not be so confused. I hope that the problem is with internet exploerer and not my windows xp. For a week every time i tried to get online it would say could not find please try again or refresh. (we are all fimilar with that one) Well anyways than I tried to access by using msn explorer. well that say welcome than you have to answer question yada yada did that than it says there is no user for this computer please add new user. So i click on that but than it takes me right back to welcome it just keeps looping. PLEASE HELP its been almost to weeks and my coworkers and boss is getting frazzeled with me. Thanks:)
 
Joined
Feb 23, 2003
Messages
16,274
Have you tried deleting cookies and temp files ?

Have you done any virus scan ?

try doing a windows search for ie.inf . When found right click it and select install. For this you may need the xp cdrom.
 
Joined
Feb 23, 2003
Messages
16,274
Do you know if the modem or nic is functioning properly. look in device manager.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top