internet explorer

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

sarahjac

Thread Starter
Joined
Aug 5, 2004
Messages
22
I am currently running windows 2000 professional and have internet explorer 6.I cannot open any internet sites.internet explorer disconnects.Has anyone got any ideas how I can fix this problem?

Thankx

Sarahjac
 

sarahjac

Thread Starter
Joined
Aug 5, 2004
Messages
22
when I open internet explorer my home page opens ok but then when i try to redirect to another page i loose the internet page completely.There is no error message
 

sarahjac

Thread Starter
Joined
Aug 5, 2004
Messages
22
i am connected through dial up but i had access to dsl and tried using interet explorer with a dsl connection and the same thing happened
thankx
 

Cheeseball81

Retired Moderator
Joined
Mar 3, 2004
Messages
84,315
I thought maybe the 'Auto Disconnect Feature' was enabled in Internet Explorer.

You can check in Internet Options - Connections
Not sure exactly how it's set up in Windows 2000...I guess in Dial-up settings, Properties

See if anything about disconnecting may no longer be needed or disconnect if idle is checked
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top