Internet Freezes 5-6 seconds every few minutes, then resumes

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

guitarwez

Thread Starter
Joined
Jan 3, 2005
Messages
26
Hey everyone,

I've had this problem for awhile now and I think it's time I seek some advice on how to fix it. What is happening is that whenever I'm on the Internet using my browser, SSH client, etc. the Internet program freezes for about 5 or 6 seconds, and then resumes again. This happens every few minutes.

For example, I'm editing an HTML file in my SSH shell using vi and the screen freezes for about 5 seconds, then it continues with whatever I typed during that span. This also happens in IE - I'll be browsing and then when I go to a new page, sometimes it will site there, taking 5-6 seconds, pausing before it loads the page when it should load immediately.

Has anyone else had this issue or know how to cure it? It can be maddening since I design websites all day and it slows me down. Could this be a NIC card problem? Thanks in advance!
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top