Internet Icon issue

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Sykoon

Thread Starter
Joined
Jul 5, 2005
Messages
1
This is the first time i've seen this one!
I turn on the computer, login and connect to the internet.
-First problem: i don't get the usual balloon on the right low corner of the screen confirming my connection.
No problems surfing the net.
When i click the internet icon again to disconnect, he works as if i haven't yet connected and asks me to connect.
if i logoff the windows session, he asks me if i want to disconnect, i say yes(doesn't seem to work)
when i login again the icon appears as if i was connected - which i am - i click to disconnect and he disconnects however, the icon appers as if i was still connected.
It seems as if the icon doesn't "refresh", until i login and off the windows session
Please i need some help, this is really killing me!!!
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Top