1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Internet intermittently goes down. DNS and IP conflict errors.

Discussion in 'Networking' started by demo41357, Jul 10, 2012.

Thread Status:
Not open for further replies.
Advertisement
  1. demo41357

    demo41357 Thread Starter

    Joined:
    Jul 10, 2012
    Messages:
    2
    Hi everyone! I did a search and I know this topic seems to be extremely common, but the solution is always different for every person, so I figured it would be easiest to start my own thread.

    I am using a wireless Dell laptop, Techguy System specs:

    Tech Support Guy System Info Utility version 1.0.0.2
    OS Version: Microsoft Windows 7 Home Premium, Service Pack 1, 64 bit
    Processor: Intel(R) Core(TM) i5-2410M CPU @ 2.30GHz, Intel64 Family 6 Model 42 Stepping 7
    Processor Count: 4
    RAM: 6051 Mb
    Graphics Card: Intel(R) HD Graphics Family, -1262 Mb
    Hard Drives: C: Total - 595378 MB, Free - 345178 MB;
    Motherboard: Dell Inc., 034W60
    Antivirus: AVG Anti-Virus Free Edition 2012, Updated and Enabled

    Whenever I am browsing online, every once in a while the internet just cuts out. It still says I am connected to my wifi network, but there is "limited or no connectivity." Whenever it happens, everything on the network loses its internet at the same time. In the household, there is one PC (mine), one Mac (my wife's), one iPod touch, and 2 iPhones that all connect to the wifi. The vast majority of the time, when this problem occurs, simply unplugging the router and then plugging it back in fixes the issue.

    Sometimes however things are different. Especially lately, I sometimes get an "IP conflict" error message. It says another device on the network is using the same IP address. Sometimes with this error simply unplugging and replugging in the router works. Sometimes the router has to be reset twice before things start working again with this error. The error doesn't happen every time the disconnect occurs, but it seems to be getting more frequent lately.

    Sometimes the disconnect happens when I am playing an online game that requires a constant connection to the internet. Sometimes this goes as usual, where a single router reset fixes the problem. However, sometimes this situation gets more complicated. One game in particular (League of Legends, if it matters) has this problem all of the time. When the internet disconnects while this game is playing, I do not get the "limited or no internet" warning. Instead, the computer seems to think that it is connected, and that the internet is working.

    During this scenario, resetting the router once is never enough. After resetting once, the wifi reconnects and now it realizes something is wrong. After the first reset, the computer seems to "realize" something is wrong after all, and I am connected to the network but this time with the "limited or no internet" warning. A second router reset after this usually fixes the problem.

    Last night the worst disconnect happened yet. It was in the middle of a game, and the internet cut out, with no warning on the network. After one router reset, the wifi network reconnected immediately with an "IP address conflict" error, and then I was connected with "limited or no internet" on the network. I did the second router reset as usually required, but nothing happened. After a second and a third reset, there was still a permanent "limited or no internet" warning.

    I tried hardlining in directly to the modem and there was still no internet. Running the network diagnostic on my laptop fixed it however and I was connected to the internet. However, wifi still would not work, even after trying the diagnostic again. Running the diagnostic came up with an error that the DNS server was not responding and so nothing could be done.

    This time I reset everything. Unplugged both the router and the modem and left them unplugged for 30 minutes. When I turned everything else on again, same issue. Connected to the wifi network, but "limited or no internet." I unplugged everything again, left them overnight, and thankfully this morning after plugging everything back in the internet was back.

    A few final points I think might be relevant:
    1) When checking the system event logs, it's usually a DNS error that I get (see event logs, 1st attachment).
    2) This disconnect error seems to be more prevalent when more devices are on the network. As I said, they have gotten more frequent lately, especially the IP conflict warnings, since the 2 iPhones were added a few weeks ago. 5 months ago when it was only my PC on the network, these issues were practically non-existent.
    3) It's a Belkin wireless g-plus router. Model # F5D7231-4 version 1213. It is an older router.
    4) This has been happening for almost a year, but just recently gotten so bad I have to get this fixed, especially after last nights that could not be reset no matter what.
    5) I'm not sure the disconnects have ever happened why the PC is not connected. That may not be relevant however, because my PC is almost always on since I work from home, while the iPhones, iPod touch, and my wife's Mac are only connected periodically.
    6) This error has occurred while my PC is the only device connected to the wifi network, but it seems much less frequent.
    7) The time the error seems most likely to occur is when another device connects to the network, such as when my wife first gets home from work. This is not exclusive however, and the DC's can happen at any time.


    I've seen that people want ping tests and ipconfig /all tests so I will post mine. I will edit my post with the same tests done the next time this dc happens. I've also included a screenshot of that xirrus wifi program. Sorry for my giant wall of text but I figure the more info people have the better. Let me know if you need anything else and thank you in advance!

    ipconfig /all results:

    Ping test results:

    And then the 2nd attachment is the Xirrus screenshot.
     

    Attached Files:

  2. demo41357

    demo41357 Thread Starter

    Joined:
    Jul 10, 2012
    Messages:
    2
    Ok the disconnect issue happened again, and so I took all the tests again so I can share with everyone. These are the tests run while disconnected. Of course, I think my computer/network is sentient and knows I am trying to stop it, because this time the problem was different than ever. Yet again I was in a game when it happened, and there was no "limited or no internet" warning. The internet had one down for both me and my wife though (she's home from work today). I didn't have to restart the router as usual though. The internet came back after about a minute, in the middle of my tests. Then almost immediately it went down again for me, but my wife was still connected on her Mac.

    Well I retook all the tests anyway while I was still disconnected, then restarting the router gave me my internet back. So I don't know what's going on other than my computer/network are actively trying to make sure this problem never gets resolved.

    ipconfig /all tests while disconnect was occuring:

    Ping tests while disconnect occurring:

    And I attached a screenshot of the Xirrus running while disconnected as well.
     

    Attached Files:

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/1060429