1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Internet issue on a network

Discussion in 'Networking' started by packman1243, Dec 19, 2012.

Thread Status:
Not open for further replies.
  1. packman1243

    packman1243 Thread Starter

    Joined:
    Dec 19, 2012
    Messages:
    1
    I am working for an automotive group and am in charge of setting up some new computers for the sales department. They were running windows xp on some of their computers with the internet working just fine through an ethernet connection. I went to install the new computers that have windows 7 professional on them and the computers recognize that an ethernet cable is plugged in but no internet access is available. This has happened multiple times to me. I've gone through all the settings and properties that I could think of. What could be going wrong?
     
  2. pauseleplague

    pauseleplague

    Joined:
    Dec 19, 2012
    Messages:
    14
    The gateway device(s) may be setup only for static IP. You may need to configure the gateway or computers for static IP, or enable DHCP on the gateway(s).
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/1081655

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice