1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Internet issues?

Discussion in 'Networking' started by Himari, Nov 1, 2007.

Thread Status:
Not open for further replies.
  1. Himari

    Himari Thread Starter

    Joined:
    Jul 12, 2007
    Messages:
    15
    I had Spybot 4.1 installed on my computer and everything worked fine until today. I did an update to Spybot and a scan and fix. Now my internet doesn't work right. Some pages load, some won't. I tried to uninstall Spybot, but still the issue remains. Any ideas?
     
  2. JohnWill

    JohnWill Retired Moderator

    Joined:
    Oct 19, 2002
    Messages:
    106,418
    Well, the version and patch level of Windows would have been real useful here. I'm assuming XP-SP2, if that's not correct, ignore the following and tell us something about your environment.



    TCP/IP stack repair options for use with Windows XP with SP2.

    Start, Run, CMD to open a command prompt:

    Reset WINSOCK entries to installation defaults: netsh winsock reset catalog

    Reset TCP/IP stack to installation defaults. netsh int ip reset reset.log

    Reboot the machine.
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/646240

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice