Internet keeps dropping out under high load

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Jama121

Thread Starter
Joined
Nov 28, 2011
Messages
3
Hi,

I am using 32bit Windows Vista, The networking card i use is a Belkin F5D9000 MIMO G+. I can connect to the internet absolutely fine and I can surf the web but, When it comes to watching video's on youtube or playing multiplayer games e.g MOH. It just disconnects from the network completely. I have Hamatchi installed not sure if that could be a problem. We have BT Infinity @ 40mbps but on the computer i get less than 1 mbps. Even when i have my laptop sat right next to the computer i have no problems with the laptop getting about 20 mbps.

I will provide more information as asked for :)

Thanks,

James
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Members online

Top