Internet opening slower...with "detecting proxy settings" message.

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Chum

Thread Starter
Joined
Nov 26, 2000
Messages
1,005
This did not used to happen...is there a setting I need to change?
 

flavallee

Frank
Trusted Advisor
Joined
May 12, 2002
Messages
81,603
Chum:

Try this:

Open Internet Explorer. Click Tools - Internet Options - Connections(tab). Click the "Settings" and "LAN Settings" buttons. Make sure that everything is unchecked. Click Apply - OK. Close and reopen Internet Explorer.


Frank's Windows 95/98 Tips
 

Chum

Thread Starter
Joined
Nov 26, 2000
Messages
1,005
Thanks! flavallee! The Lan settings were set to automaticly detect...I unchecked that and the problem went away!
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top