1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Internet opening slower...with "detecting proxy settings" message.

Discussion in 'Web & Email' started by Chum, Sep 20, 2003.

Thread Status:
Not open for further replies.
Advertisement
  1. Chum

    Chum Thread Starter

    Joined:
    Nov 26, 2000
    Messages:
    1,003
    This did not used to happen...is there a setting I need to change?
     
  2. flavallee

    flavallee Trusted Advisor

    Joined:
    May 12, 2002
    Messages:
    78,416
    First Name:
    Frank
    Chum:

    Try this:

    Open Internet Explorer. Click Tools - Internet Options - Connections(tab). Click the "Settings" and "LAN Settings" buttons. Make sure that everything is unchecked. Click Apply - OK. Close and reopen Internet Explorer.


    Frank's Windows 95/98 Tips
     
  3. Chum

    Chum Thread Starter

    Joined:
    Nov 26, 2000
    Messages:
    1,003
    Thanks! flavallee! The Lan settings were set to automaticly detect...I unchecked that and the problem went away!
     
  4. flavallee

    flavallee Trusted Advisor

    Joined:
    May 12, 2002
    Messages:
    78,416
    First Name:
    Frank
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/166252

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice