1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Internet page fault

Discussion in 'Web & Email' started by joeslad, Oct 12, 2008.

Thread Status:
Not open for further replies.
Advertisement
  1. joeslad

    joeslad Thread Starter

    Joined:
    Jun 26, 2008
    Messages:
    7
    When i access certain internet sites through Google, certain words are mixed togeher, and unitelagble.
    This is apparent on the www.three.co.uk mobile phone site, which i use.
    I spoke to someone from 3, and she said the 3 website was perfect on her P.C.
    Has anyone else got the problem and fixed it . Im on Windows XP.
    Cheers Ron.
     
  2. Joanyoung

    Joanyoung

    Joined:
    Jun 18, 2004
    Messages:
    1,122
    Try making your text size smaller, that is probably the problem on the web page

    Click on View/ Text size set it to Medium

    See if that makes a difference

    joan
     
  3. Pollex

    Pollex

    Joined:
    Oct 10, 2008
    Messages:
    34
    You can also in most of the browsers hold the "Ctrl" key and scroll with your mouse-wheel to change the text size on pages.

    The other thing is to try running your browser with no add-on's.

    If you are using IE, you could try running with "No Add-On's". This is an option that you can select by doing so:
    Click Start -> All Programs -> Accessories -> System Tools, and then click Internet Explorer (No Add-ons).
    If your problem stop's with just this, you should determine which add on is the cause, by re-enabling them one at a time.

    If you are using Firefox:
    In Windows, click Start, open the All Programs list, and navigate to the Mozilla Firefox folder. In the Mozilla Firefox folder, select Mozilla Firefox (Safe Mode). There are options there for reseting/ and disabling your add-on's specifically.

    You could also reset your browser settings to default. This is always in your "Tools" menu, under "Options" for IE.
     
  4. joeslad

    joeslad Thread Starter

    Joined:
    Jun 26, 2008
    Messages:
    7
    Yea thats done it Joan,it was the text size.
    thanks Ron.
     
  5. Joanyoung

    Joanyoung

    Joined:
    Jun 18, 2004
    Messages:
    1,122
    ;) Great , glad you are all sorted
     
  6. Sponsor

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/758497

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice