internet problems

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

myrna

Thread Starter
Joined
Jul 23, 2005
Messages
11
I have version 6 of IE. lately it has not let me download a lot of things. also it won't play a lot of internet videos or download some pages or the pictures on some pages.. I don't know what could be wrong. I would appreciate any ideas or help.
my neice came to visit and she was looking at some porn sites behind my back. since she was here the computer has never worked right again. it is all internet problems. i wonder if there is a connection.
thanks in advance.
m
 

bboy_cero

Banned
Joined
Oct 8, 2008
Messages
48
Few things myrna:
- Do you have a firewall running on your computer?
- Do you have an anti-virus or anti-spyware program running on your computer?
- What windows Service Pack do you have?
- Did you tried deleting history, temporary internet and temp files?

Regrads, bboy cero
 

myrna

Thread Starter
Joined
Jul 23, 2005
Messages
11
hi,
you are a genius. I haven't been able to watch my favorite internet videos in months. I do have a firewall through zonealarm and an antivirus too but I tried turning them off several times and nothing worked. I have service pack 2 for xp. but when I got your message I tried deleting history and temporary internet files. I don't know what temp files are. is it the same thing? but anyway all of the videos started to work. what happened? how does that make a difference and how did you know that? I am so so so grateul. thanks so much. i even decided to take a continuing education course to learn how to fix computers so I could fix it and even my teacher didn't know what was wrong. I also asked my electrical engineer son-in-law and he didn't know what was wrong. you are a genius. how do you know this stuff. I am really interested in why that worked.
thank you. myrna
 

myrna

Thread Starter
Joined
Jul 23, 2005
Messages
11
I have zonealarm, that includes the anti-virus and spyware. i have ie 6 and service pack 2. i did delete the temporary internet files, the history and now cookies. i don't know what temp files are. anyway for the first time in months everything was working beautifully. I was so happy, then I went out, came home and nothing is working again. I got one video to work for one minute and that is it. I would really appreciate your help. thanks myrna
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top