Internet Prob's

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

cruikster

Thread Starter
Joined
Jul 23, 2005
Messages
30
hey all reading this,
my internet at the moment has been very slow and many sites dont work.
i have:

windows xp 2002 home edition sp2
Pentium 4 2.6ghz and 512mb RAM

the first problem is something with macromedia flash player. many games sites or anything thaty uses it just has a red cross in the corner. ive tried to install the newest version/updates but i clcik it and notin happens or it completes to 100% then says

"an error has occured when trying to download the installer please make sure you're connected to the internet and try again"

secondly, i have used ebay with some pages working and some not loading or others requiring to be refreshed but when i go to a sub-page it displays

"Error 301: [WebAppFrontController] reported an error"

The home page of ebay will often show the following message in a small box or position where text ususally would be

"HTTP Error 403 - Forbidden
Internet Explorer"

HELP AND THX - CRUIKSTER :eek: :eek: :eek: (y)
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Members online

Top