internet running very slow

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Dingo63

Thread Starter
Joined
Jan 21, 2013
Messages
5
http://speedtest.ookla.com/result/1990516167.png
its been slow for awhile now but it seems to get worse . I've tried trouble shooting connections ive tried resetting the modem unplug from the wall for 10 mins nothing works i cant figure out what causing its whats causing constant high ping on BF3 Ps3 net also can take 2+ mins to connect to pc on start up . i dont know what info to give so i just copy what it says ..

Firmware Version SP2V6.00.23STAUS

ADSL Port
MAC Address 00:24:B2:7C:36:C1
IP Address 122.105.108.160
Network Type PPPoE
IP Subnet Mask 255.255.255.255
Gateway IP Address 198.142.130.30
Domain Name Server
211.29.152.116
198.142.0.51

LAN Port
MAC Address 00:24:B2:7C:36:BE
IP Address 10.1.1.1
DHCP ON
IP Subnet Mask 255.255.255.0

Modem
ADSL Firmware Version E.25.41.44 A
Modem Status Connected
DownStream Connection Speed 3200 kbps
UpStream Connection Speed 384 kbps
VPI 8
VCI 35

Wireless Port
Name (SSID) OPTUSA7C36BE
Region Australia
Channel 08
Wireless AP ON
Broadcast Name ON
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top