Internet sharing

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

fidel037

Thread Starter
Joined
Dec 4, 2011
Messages
1
I have two computers wired (not crossover cable) through LAN router (Huawei HG510) and one computer connects to internet through wireless card (NETGear WG311). When I turn on LAN my wireless is connected but no internet. I was sharing internet with ccproxy but now proxy is not working because of LAN. It works for a while and then stops. I tried configuring gateway and orger of networks in networks connections (advance properties or smthing) and my lan and wireless worked but now is is not working again. I shared internet with proxy 5 days ago and it worked, but now it stopped. I don't know what is the problem... In linux it works just fine.. Someone help me ?
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top