Internet slow for me but no one else on the network

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

chaos1986

Thread Starter
Joined
Jan 25, 2008
Messages
66
Ok so we have a network with multiple computers connected to it, and it first appears to work great, except me and my £2000 heap of metal junk sat under my desk that is.

A lof of us have to connect wireless as wired is not really an option (the router is at the other side of a very large building, and theres far to many electrical devices plugged in which would generate to much interference to use one of those things to send the signal via the power outlets.

So I'm stuck with wireless, it's the new specification so i SHOULD get full speed

Now it WAS working really well up until 3 days ago, the internet itself according to the system does not disconnect, but it becomes so slow it is unusable (pages constantly have the connection reset and timed out error) and anything connected to the internet drops connection. For other people there is no problem and there all connected and working, but for me as usual it doesn't work.

I've tried 2 different usb wireless dongles, both have the same result. No hardware has been added and nothing has been changed at all, nothing in the house has been moved, no new furniture, hardware or anything so it can't be interference, and it indicates im getting full wireless signal.

I've torn my hair out and tried everything, I've tested the wireless connectivity with my iPhone and that is not having any problems, so the problem lays with this heap of junk. what is causing the problem.


Specs


Operating System
MS Windows 7 Ultimate 64-bit
CPU
Intel Xeon W3570 @ 3.20GHz 46 °C
Bloomfield 45nm Technology
RAM
12.0GB Dual-Channel DDR3 @ 667MHz (9-9-9-24)
Motherboard
ASUSTeK Computer INC. P6T6 WS REVOLUTION (LGA1366) 41 °C
Graphics
DELL U2410 @ 1920x1200
DELL 1708FP @ 1280x1024
DELL 1708FP @ 1280x1024
NVIDIA GeForce GTX 470
NVIDIA GeForce GTX 470
Hard Drives
250GB CRUCIAL_CT256M225 ATA Device (SATA)
977GB Western Digital WDC WD1002FAEX-00Y9A0 ATA Device (SATA) 29 °C
977GB Western Digital WDC WD1002FAEX-00Y9A0 ATA Device (SATA) 28 °C
Optical Drives
HL-DT-ST DVD-RAM GSA-H30N ATA Device
Audio
SB X-Fi Xtreme Audio
 

TerryNet

Terry
Moderator
Joined
Mar 23, 2005
Messages
80,966
It's OK for you to sit under your desk, but please make sure the wireless antenna has as clear a shot at the router as possible.

Please attach a screen shot of the Networks page of the Xirrus Wi-Fi Inspector.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top