1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Internet speed is fine but browsing slow, intermittent or non-existent

Discussion in 'Virus & Other Malware Removal' started by harmanhoog, Oct 7, 2011.

Thread Status:
Not open for further replies.
  1. harmanhoog

    harmanhoog Thread Starter

    Joined:
    Oct 7, 2011
    Messages:
    1
    I have a new Dell Inspiron 5110. I have a number of wireless computers and all the others, iPad, smart phone, etc, are having no problem. I tested the internet connection speed and it is faster to this computer than to the others, probably due to the N Adapter on a Dlink N Router. The others are all G cards. However, one of four things happens with Firefox, Chrome, IE and Opera.

    • The browser cannot find the server.
    • The browser times out many times before finding the servers
    • Sometimes it does find the server and the site, no consistency in the behavior.
    • When it does find the site, it is usually painfully slow.
    I have tried everything I can think of. It usually does come up in Safe mode with Networking.
    I set the DNS option to the Google DNS servers and for a while that helped.
    I have flushed the cache and winsocket with command line prompts.
    I have turned off the firewall.
    I tried disabling the v6 tcp/ip option in the adapter properties.
    None of this has made any difference.
    90% of my work is researching on the internet which makes this computer useless to me.
    I have run PC Cleaner, done thorough scans of my computer, etc. There was one virus that appered in the MSFT Essentials scan but it deleted it.
    Sometimes one browser will not work at all whereas another will work minimally.
    I see others complaining of this problem, but the threads do not seem to carry through for a solution.

    A new wrinkle is that I now see 3 wireless connections reported, two are through the miniports and have an X under them.

    I have no idea what else to try.



    Tech Support Guy System Info Utility version 1.0.0.1
    OS Version: Microsoft Windows 7 Home Premium , 64 bit
    Processor: Intel(R) Core(TM) i3-2310M CPU @ 2.10GHz, Intel64 Family 6 Model 42 Stepping 7
    Processor Count: 4
    RAM: 6051 Mb
    Graphics Card: Intel(R) HD Graphics Family, -1262 Mb
    Hard Drives: C: Total - 595378 MB, Free - 370410 MB;
    Motherboard: Dell Inc., 034W60, A07, .7CBRTP1.CN7016614O0088.
    Antivirus: Microsoft Security Essentials, Updated and Enabled
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/1021234

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice