Internet stops working after 10 minutes! Please help.. I've tried everything!

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

GucciBoy

Thread Starter
Joined
Sep 18, 2003
Messages
3
I just got Windows XP to install on my P4p800D and have set up my internet.

The thing is that after about 10 minutes of use or not using it. It stops working. Once i restart my computer it starts working again. But after a little bit it shuts off again. Its really frustratign having to restart my computer everytime i want to access the net. Also programs like AIM and ICQ once connected stay connected and work.

I'm on ADSL with a 3COM Gigabit LOM onboard network card(i think). PLEASE HELP.

This problem seems to be the same problem I saw on this thread: http://forums.techguy.org/t149849/s3aa6409745b41184194281bee6550d55.html

Does anyone know how I can get in touch with Stretchr and ask how he got it fixed.. If ever?
 
Joined
May 28, 2003
Messages
2,366
Does it give you any error message or warning before it shuts down? And when you say it stops working are you talking about your internet connection only?

Are you by chance using a dial-up? If so, check Tools > Internet Connections > Connections > Settings > Advanced > and see if you have enabled "Disconnect if idle ".
 

GucciBoy

Thread Starter
Joined
Sep 18, 2003
Messages
3
Im using DSL.

No warning before it shuts down. Only my internet connection stops working.
 
Joined
May 28, 2003
Messages
2,366
Hmmmm. As you might guess, I don't know what is causing this behavior, just going through some trouble shooting steps. You have not mentioned if you have done a scan for viruses. If not, I'd try that next and if you don't have an antivirus program, go to TrendMicro's HouseCall for a free online scan.

If that doesn't reveal something, maybe a HijackThis log might for those skilled at reading them. For that, you will want to go to http://www.tomcoyote.org/hjt/, and download 'Hijack This!'Unzip, doubleclick HijackThis.exe, and hit "Scan".

When the scan is finished, the "Scan" button will change into a "Save Log" button. Press that, save the log as a .txt file, and copy and paste its contents into your next post. Someone here can review it for you.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top