Internet stops working after few minutes

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

sharmi131

Thread Starter
Joined
Feb 6, 2013
Messages
1
After connecting to the internet on my laptop, the internet connection will work great for 3-4 minutes or less than it slows down drastically or essentially not working at all. If I disconnect and reconnect the wifi, it will work again but just for a short amount of time. The wireless connection works great on other laptops.
I have Mcafee Antivirus which is not showing any virus or malware attack. Tried restoring the computer to factory settings and the internet stays connected for what seem a few minutes longer. Please help. :)
 

etaf

Wayne
Moderator
Joined
Oct 2, 2003
Messages
65,471
if you connect to the router by a cable - does it now work all OK
trying to establish if its wireless and cable connection or just wireless

whats the make and model of the PC
what windows version

Tried restoring the computer to factory settings
did you re-install all the drivers again as well ?

It may be mcafee - do you have a full subscription to mcafee at all ?
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Top