1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Internet suddenly terrible

Discussion in 'Web & Email' started by flamingtomato, Dec 27, 2012.

Thread Status:
Not open for further replies.
  1. flamingtomato

    flamingtomato Thread Starter

    Joined:
    Dec 27, 2012
    Messages:
    9
    a few weeks back, we upgraded our internet from 8mbit/s to 100mbit/s. Now this was a huge dissapointment, cause our new internet only ran at about 12mbit/s, sometimes going up to 20, but still, that was over wireless and it was still better than our old connection. But 2 days ago, my computer started getting terrible speed,(cant load most sites) and it doesnt work at all half the time. The other computers also connected to the router are still operating around 12mbit. I checked for viruses yesterday but found none. i am using win7, i have a TP-LINK Wireless N Adapter network card, and a N600 Wireless Dual Band Gigabit router WNDR3700v3
     
  2. etaf

    etaf Moderator

    Joined:
    Oct 2, 2003
    Messages:
    65,412
    First Name:
    Wayne
    if you connect a PC with cable directly to the modem - and do a speed test - www.speedtest.net - what speed do you get

    Not sure if the modem needed to be changed when you upgraded to support the higher speed - was that changed by the ISP or confirmed it would work at the higher speed?
     
  3. flamingtomato

    flamingtomato Thread Starter

    Joined:
    Dec 27, 2012
    Messages:
    9
    I am gonna run à test with cable later today (our cable cant reach so i'l have to move My comp) but i ran the test over wireless, and got 0.4mbit download and 0.05mbit upload. We have recieved a router from our isp, and apparently it works as our modem aswell. Btw, yesterday windows claimed i didnt have a valid ip adress, but after restarting the modem i think i got one and it still didnt work. Also, lan hasnt been working at all with the new internet, didnt even work when internet was working some dags back.
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/1082573

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice