Internet takes an age to start...

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

chredge

Thread Starter
Joined
Jan 5, 2005
Messages
370
Hi,

When I click on my FireFox icon in order to start-up the internet on my PC it seems to be taking longer and longer for my Google homepage to load up. It now takes about 15-20 seconds before I can begin 'surfin' the net.

What could be happening here?

Cheers,

Chris.
 
Joined
Jan 20, 2011
Messages
14
Chris,

What Operating System are you running? Does Internet Explorer take equally as long to open/display home page on your machine? Do you find it is the application itself or the website?

Domasmak
 

chredge

Thread Starter
Joined
Jan 5, 2005
Messages
370
Domasmak,

Thanks for your reply.

I have an XP and IE takes the same amount of time to load - never used to take this long.

Cheers,

Chris.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top