1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Internet won't connect automatically?

Discussion in 'Windows XP' started by emtard, Apr 16, 2010.

Thread Status:
Not open for further replies.
Advertisement
  1. emtard

    emtard Thread Starter

    Joined:
    Apr 16, 2010
    Messages:
    4
    I have a Dell Latitude E5500 that I got from my school. I didn't use it for awhile because I couldn't figure out how to connect to the internet. I called Dell to get some answers, so they told me to go to Start>Control Panel>Administrative Tools>Services>Windows Zero Configuration>Start then go to Control Panel>Network Connections>Wireless Network Connections>Properties>Set as primary connection.

    It gets onto the internet, but I don't know how to make it come on automatically. Can someone help me... I'm thinking it's an easy fix, but I don't know how to do it. I've tried clicking some kind of box that said something about making it an automatic connection.

    HELP MEEEEEEEE!
     
  2. Bernardo

    Bernardo

    Joined:
    Jan 8, 2006
    Messages:
    4,221
    If you have that set as your primary connection, it should be automatic :confused:
     
  3. Frank4d

    Frank4d Retired Trusted Advisor

    Joined:
    Sep 10, 2006
    Messages:
    9,126
    Ask your school?
     
  4. emtard

    emtard Thread Starter

    Joined:
    Apr 16, 2010
    Messages:
    4
    I have tried setting it as my primary option... As far as I know, it's my primary connection. My school doesn't know at all, it's homeschooling... they just give out the computers. I hate calling Dell because half the time it's some foreign dude I can't understand or they put me on hold for long periods of time.
     
  5. Joanyoung

    Joanyoung

    Joined:
    Jun 18, 2004
    Messages:
    1,122
    In control panel under / network and internet connections/ internet options/ Connections tab

    make sure never dial a connection is the one that is checked
    Apply/ ok

    joan
     
  6. Sponsor

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/917365

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice