Internet won't verify downloaded files

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Bilskirnir

Thread Starter
Joined
Jul 1, 2007
Messages
5
I've been having problems downloading files from websites, such as game mods or even manually downloading the new windows service pack.

It prompts me and downloads the file, but when it goes to the "verifying" stage of the download it just stays at verifying and never finishes so i can't get the file i downloaded.

Im running on Windows vista and i have a cable internet connection.

Im not sure if it's with my settings or if something is just messed up, can someone help me out?
 
Joined
Aug 1, 2003
Messages
51,988
Check your Internet Options. They can be very restrictive. Especially check for such things as verifying the signature of downloaded programs, since if that is checked, you may not be able to get much that is not from Microsoft itself.
 

Bilskirnir

Thread Starter
Joined
Jul 1, 2007
Messages
5
i didn't find anything like that...

i've tried different settings through internet options but it didn't change anything, it doesn't even finish the verifying stage when i download from microsoft's website
 

Bilskirnir

Thread Starter
Joined
Jul 1, 2007
Messages
5
It's internet explorer itself doing it, here's the screen:


i get prompted to allow the program to run after it downloads, then when i choose to run it, it goes back to that download prompt and stays there. It never completes, it'll sit there for hours without going further. It doesn't freeze up or anything, it just never completes the download. The transfer rate never changes and neither does the estimate time left.
:mad:
 
Joined
Aug 1, 2003
Messages
51,988
In the Security section, above the Phishing filter, the top 4 boxes should be checked, and the rest all blank except for the one that enables XMLHTTP support.

Try disabling your AV, too.
 

Bilskirnir

Thread Starter
Joined
Jul 1, 2007
Messages
5
I completely removed my anti-virus, it had been expired a little while ago. Rather than re-new it, i'm buying a new one.

Thanks for the help!!!
 

DoubleHelix

Banned
Joined
Dec 9, 2004
Messages
24,388
There is no Service Pack for Windows Vista yet. Did you download something else? Perhaps some type of incompatible patch or application that could have caused problems?
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top