Internet wont work

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

PheonixB

Thread Starter
Joined
Oct 3, 2008
Messages
1
I formatted and now it wont pick up on my internet the network card is old so it should just pick up on it with no problems and no driver installation but ever since i installed windows xp sp3 it will not pick up on it any clues?

Bios: PheonixBios 4.0 Release 6.0
Processor: Intel Pentium 2 398 MHZ
Video: Nvidia RIVA TNT2/TNT2PRO
WINDOWS: XP, Service Pack 3
 
Joined
Oct 1, 2006
Messages
116
Hi there,

Just because the card is old does not mean that the drivers are included in Windows. Windows includes the most common, not the oldest. i'd recomment checking the model number on the card and searching Google or DriverGuide for the right driver. If you post the model number, i can find it for you if you need.

Hope this helps.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top