internet works at home but not on other networks

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

dustinm

Thread Starter
Joined
Jan 26, 2007
Messages
2
my laptop is driving me nuts. I do alot of travelling for work and my laptop has decided to stop working on other networks.It works fine at home.
I can connect to the hotels network and I can load webpages for the first minute then all I get is page cannot be displayed. I can still ping addresses at the cmd prompt.
It works ok in safemode so I figured there was something running that is stopping me from viewing webpages. so I started eliminating processes.
When I end the "dllhost.exe" process I am able to browse again for another minute then dllhost.exe is back.
Dllhost is also a running process at home and I can browse all night with no issues.
the only difference is the dllhost process at home mem usage does not change. on the hotel networks the process' mem usage is constantly growing.

Any idea's?
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Members online

Top