Internet works only for a few minutes

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

skanderf

Thread Starter
Joined
Sep 18, 2018
Messages
1
it started three days ago, using a wireless network, the Internet is running for about 10 minutes and then that's it, but when I restart the router, it starts working again and the problem recurs every moment. but what drives me crazy is that the modem shows that there is internet and everything is okay
anyone have any ideas ?
 

Couriant

James
Moderator
Joined
Mar 26, 2002
Messages
39,994
Is the modem also your router?

If it's separate, then I would confirm it's not an issue with the router by going direct to the modem to see if the issue persists.

If it doesn't then we would troubleshoot the router.
 

plodr

Liz
Joined
Jun 27, 2014
Messages
23,690
How many wireless devices? If only one, it could be the wireless adapter in that device.
If several and all lose wireless than as James posted above, the router needs troubleshooting.
 
Joined
Nov 16, 2008
Messages
253
you may need to replace the router. The wifi function inside the router seems defective. i had the same issue a few years ago. Wifi dropped automatically but the wired connection was still good.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top