1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Internet's not working

Discussion in 'Networking' started by hellyeah17, Oct 4, 2003.

Thread Status:
Not open for further replies.
Advertisement
  1. hellyeah17

    hellyeah17 Thread Starter

    Joined:
    Feb 14, 2003
    Messages:
    195
    Well, I wiped the drive on my Windows ME Computer and now the internet doesn't work. I ran Spybot Search & Destroy and Hijack This but nothing incriminating. It's also not the card itself because I have tried multiple cards. I'm just plain confused to why it's not working =/. The lights blink on the ethernet card but the internet won't work. I'm behind a hub if that's any worth, and all the other computers on the hub work fine.
    Thanks in advance :). Oh, also, the sound doesn't work either =/.
     
  2. burdick

    burdick

    Joined:
    Jul 24, 2003
    Messages:
    32
    dumb question but...are you familiar with drivers? You say you formated, and your sound card doesn't work. Your sound car needs a driver. Your NIC needs a driver. Just because you see lights on the nic doesnt mean its functional.

    Windows ME doesn't have many NIC drivers, you will have to DL one.

    find out what nic you have and find the driver.
     
  3. hellyeah17

    hellyeah17 Thread Starter

    Joined:
    Feb 14, 2003
    Messages:
    195
    Lol, all the drivers are installed..
     
  4. burdick

    burdick

    Joined:
    Jul 24, 2003
    Messages:
    32
    whats the device manager say about your nic? "working properly"?

    Have you tried to renew the IP?

    Hub may be the problem, if you are in the wrong port. Try a different port and renew IP.

    Try a different cable and renew IP.

    um...let me know how that works out, you have a router right. Belive it or not I went to this kids house to help him with his network, he had his cable modem hooked up to a hub.
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/169536

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice