1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Invalid dynamic links/OE errors

Discussion in 'Web & Email' started by Drex, Feb 3, 2003.

Thread Status:
Not open for further replies.
Advertisement
  1. Drex

    Drex Thread Starter

    Joined:
    Jan 22, 2003
    Messages:
    40
    Getting these blue screen errors:

    "Invalid VxD dynamic link call from VFAT(01) + 00009D7E to device "02DA," service E857. Your windows configuration is invalid. Run the windows setup program again to correct this problem."

    AND

    "An exception OE has occurred at 0028:C0005338 in VxD VMM(01) + 00004338. The currect application will be terminated."

    ..and frequent freezes on the web. Can anyone assist?
     
  2. Drex

    Drex Thread Starter

    Joined:
    Jan 22, 2003
    Messages:
    40
    Also get these lovelies...

    EXPLORER caused an invalid page fault in module MSHTML....

    MSIMN caused an invalid page fault in module INETCOMM.DLL
     
  3. Drex

    Drex Thread Starter

    Joined:
    Jan 22, 2003
    Messages:
    40
    Read on support.microsoft.com that these errors:

    VSHWIN32 & VSECOMR are related to McAfee so I'm gonna try disabling that. Is this a good idea?

    Still get "hung-up" a lot after launching OE & IE....
     
  4. ~Candy~

    ~Candy~ Retired Administrator

    Joined:
    Jan 27, 2001
    Messages:
    103,706
  5. Drex

    Drex Thread Starter

    Joined:
    Jan 22, 2003
    Messages:
    40
    I'll try the first 2 links, I don't believe I have the Happy99 virus. I'm dropping my PC off to a tech today to replace the cooling fan. That has been making some noise and may be the cause of my errors....what the heck, it's only money :(
    I have updated the dats on my McAfee, but have not paid for another upgrade in a while. Also ran Scan Disk, Disk Defrag., Disk Cleanup, IE repair tool, Spybot S&D, reinstalled Windows 98, downloaded latest versions of both OE & IE, and an "s___"-load of other tests. Also, disabled email scan on McAfee, but blue screen errors still occur after about 30 minutes of the PC being on....
     
  6. Sponsor

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/116910

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice