invisible buttons

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

jimiiii

Thread Starter
Joined
Sep 26, 2002
Messages
120
I read the clark16c thread, but he looked like he fixed it and didn't tell anyone or maybe............anyway, I am having the same problem...all the buttons that you would click to login on most sites are now invisible. On some of them I can tell where they are because they have words saying "send", or something like that. But on others I have to feel around with my cursor until the little hand appears so that I know where to click and then it's trial and error because there is only an outlined box with no label.

I can highlight the entire page and the boxes show up bright blue but with no labels....trial and error time again.


hp a1700n
Windows Vista 6.0
AMD dual core processor 64 x 2 2 ghz
32 bit OS
3 gigs of RAM
236 gigs hard drive
IE9


Can anyone help an old sailor?

da Chief
 

jimiiii

Thread Starter
Joined
Sep 26, 2002
Messages
120
I'm at work, the computer in question is at home...i'll get back this evening thanks................
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top