1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Iogear gpsu01

Discussion in 'Networking' started by dbdbdb, Sep 14, 2003.

Thread Status:
Not open for further replies.
Advertisement
  1. dbdbdb

    dbdbdb Thread Starter

    Joined:
    Sep 14, 2003
    Messages:
    2
    I'm looking for help to get an iogear gpsu01 print server working. After having difficulties with install, I've been able to find almost no support on subject (other than references on the web to there being poor support). I can get to the part where I'm adding a new printer, click on the network printer port option, but the system doesn't see the server. I can see it from the PSAdmin application. Any help or documentation welcome.
     
  2. JohnWill

    JohnWill Retired Moderator

    Joined:
    Oct 19, 2002
    Messages:
    106,418
    I have that print server, connected to an HP PSC-750. Did you follow the instructions precisely? You need to install the driver on the machine you want to use it on, that's the Network Print Monitor.

    You need to install the printer as a local printer, then create a new "Network Print Port" during the installation. It should display the print server at that point if you've configured it correctly, select it and move on.

    If you can't see the printer when you go to add the port, please describe your network configuration in detail. Do you have a DHCP server, perhaps a broadband router?
     
  3. dbdbdb

    dbdbdb Thread Starter

    Joined:
    Sep 14, 2003
    Messages:
    2
    I installed both the Network Print Monitor and PSAdmin app. (In fact i checked for updated software on the iogear web site.) I run PSAdmin and I can see the server, the MAC address, the IP address. I go to install the print driver, select local printer, uncheck the autodetect plug and play, select create new port, select network print port, and then the program can't find the print server.

    The following are the components involved:
    - Computer with win2k
    - Netgear RT314 router
    - Iogear gpsu01
    - Epson Stylus C80 printer

    Any other thoughts?
     
  4. JohnWill

    JohnWill Retired Moderator

    Joined:
    Oct 19, 2002
    Messages:
    106,418
    It sounds like a configuration issue with the print server. Can you access the configuration page with your web browser? I have mine setup for automatic IP assignment using DHCP/BOOTP, and the printer is in the Netware settings section, since Appletalk didn't seem to be the correct place! :D I have NDS mode and Bindary mode disabled.

    When I look at the setup screen, my print server has been assigned an IP address, and the gateway is the address of the router.

    If you can't access the setup with your web browser, that's the first problem to solve.
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/164808

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice