1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Iomega 1Tb home network drive missing share drives

Discussion in 'Networking' started by rvdb, Mar 8, 2011.

Thread Status:
Not open for further replies.
  1. rvdb

    rvdb Thread Starter

    Joined:
    Mar 8, 2011
    Messages:
    1
    I have a 1Tb Iomega home media network drive. It normally connects via the network to all my machines (iMac osx, eee pc W7, ubuntu 10). But, something has happened, so now I can see the folders on the network drive but when I click on it (photos, videos etc), it says Windows cannot access \\Iomega-0E10FD\movies

    Error code: 0x80070043
    The network name cannot be found

    This seems similar to someone elses post but is unsolved by anyone. As he says, the management software which came with the drive seems to suggest everything is ok. For example it reports that 90% of the disk is used, which was the case before this problem.

    I have tried disabling the firewall in the router and the W7 eee pc, but nothing has worked.

    please help!

    Cheers,
    Rich

    Any help would be appreciated.
     
  2. Emi801

    Emi801

    Joined:
    Mar 12, 2011
    Messages:
    1
    I just started having this exact same problem. I'm on a windows desktop using windows 7. I have an iomega home media network drive, and all of a sudden for the last couple of days I am unable to access any of my folders on it. I get the same error message (Error code 0x80070043 Network name cannot be found). The drive and all the folders show up in windows explorer (sometimes they have a red X on them, sometimes they don't) but when I click on the folders, I get that error. I can't access any of the folders using the iomega storage manager software either. I get the same Network Name Cannot Be Found thing. I am also at around 90% of the disc used. Any help would be appreciated. Thanks!

    Emily
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/984783

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice