IPCamera forwarding

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Wilford

Thread Starter
Joined
Sep 28, 2008
Messages
2
hello,

please if somebody can tell me what is wrong with my configuration. I have setup an Axis IP camera--- forwarding in my router: with port number 8000 to an ip add of 192.168.1.5. I can do rdp and its working fine but the IPcam, i can't get it work. My router is linksys. i can ping my dns name fine.
What is the exact command to view an IP cam from the IE?

thank you
 
Joined
Jun 24, 2008
Messages
35
Try another Browser besides IE, this may help.
Else try accessing it from an application with cam support.
I know unlikely but if its classed as sharing media you may have to enable UnUp
 
Joined
Jun 24, 2008
Messages
35
if you are using an IP camera it might also help to check the firmware and update it for the camera if available.
Sorry i couldn't be more help
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top