ipconfig /all "internal error"

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

rainforest123

Thread Starter
Joined
Dec 28, 2004
Messages
8,256
The request is not supported.

Windows XP Pro SP 1
Ethernet connection. Netgear Wireless card also installed. Neither can connect.

No firewall.

"DNS Client", IPSEC,"DHCP Client", will not start.
Error 1068 "dependency service or group failed to start"
There are many other services which are stopped, but I don't know if they are important to this issue. :eek:


The problem began after attempting to upgrade to XP SP2. I wasn't present when the upgrade to SP2 was attempted. I don't know if any error messages occurred during the upgrade attempt.

Event Viewer:
Service Control Manager. Event ID 7000
tcp/ip service protocol driver failed to start. "specified driver is invalid".

Computer had moderate amount of spyware, & infected files, which I have removed.

WinSockFix did not resolve my issue.

Thanks for your attention to my problem.

B123
 

TerryNet

Terry
Moderator
Joined
Mar 23, 2005
Messages
81,333
I think you'll have to get SP2 completely backed out, or , better, get SP2 and its more recent patches successfully installed.
 

rainforest123

Thread Starter
Joined
Dec 28, 2004
Messages
8,256
TN:
How do I get SP2 completely backed out? There is nothing in add/remove programs to uninstall it. I have no restore points.

T4Y:
Maybe, but doubtful. The problem occurs with the wi-fi card disabled & the ethernet card enabled.

Thanks for your replies.

B123
 

Couriant

James
Moderator
Joined
Mar 26, 2002
Messages
39,445
have you tried removing the TCP/IP protocol and reinstalling it?
 

TerryNet

Terry
Moderator
Joined
Mar 23, 2005
Messages
81,333
"How do I get SP2 completely backed out?"

Sorry, but I have no idea. Fortunately whenever I've had any trouble with Windows Update it has worked on the second try. If it were me I'd check the Microsoft Knowledge Base for anything relevant, and then try the SP2 update again.
 

rainforest123

Thread Starter
Joined
Dec 28, 2004
Messages
8,256
T4Y:
Yes.

things I have tried in the past 3 hours:

1. I uninstalled the wi-fi nic, turned off PC, removed wi-fi nic.

2. I uninstalled the ethernet nic, turned off PC, removed ethernet nic [ real tek chip ].

3. I turned off the PC, installed a 3 com nic & driver.

4. ran WinSockFix
5. ran LspFIX

6. Tried to repair connection, > "failed to query tcp/ip"

7. from command prompt: netsh int ip reset resetlog.txt
Here's the log, but the problem persists.

reset SYSTEM\CurrentControlSet\Services\Dhcp\Parameters\Options\15\RegLocation
old REG_MULTI_SZ =
SYSTEM\CurrentControlSet\Services\Tcpip\Parameters\Interfaces\?\DhcpDomain
SYSTEM\CurrentControlSet\Services\TcpIp\Parameters\DhcpDomain

added SYSTEM\CurrentControlSet\Services\Netbt\Parameters\Interfaces\Tcpip_{355165 82-1A8C-4D62-ADB6-AC46DEF84F22}\NetbiosOptions
added SYSTEM\CurrentControlSet\Services\Netbt\Parameters\Interfaces\Tcpip_{54AA88 38-72FC-4DEB-80D5-8C161864F171}\NetbiosOptions
deleted SYSTEM\CurrentControlSet\Services\Netbt\Parameters\EnableLmhosts
added SYSTEM\CurrentControlSet\Services\Tcpip\Parameters\Interfaces\{44E91C79-5C7B-45DE-BBE0-B1798AB0655D}\DisableDynamicUpdate
deleted SYSTEM\CurrentControlSet\Services\Tcpip\Parameters\Interfaces\{44E91C79-5C7B-45DE-BBE0-B1798AB0655D}\IpAutoconfigurationAddress
deleted SYSTEM\CurrentControlSet\Services\Tcpip\Parameters\Interfaces\{44E91C79-5C7B-45DE-BBE0-B1798AB0655D}\IpAutoconfigurationMask
deleted SYSTEM\CurrentControlSet\Services\Tcpip\Parameters\Interfaces\{44E91C79-5C7B-45DE-BBE0-B1798AB0655D}\IpAutoconfigurationSeed
reset SYSTEM\CurrentControlSet\Services\Tcpip\Parameters\Interfaces\{44E91C79-5C7B-45DE-BBE0-B1798AB0655D}\RawIpAllowedProtocols
old REG_MULTI_SZ =
0

reset SYSTEM\CurrentControlSet\Services\Tcpip\Parameters\Interfaces\{44E91C79-5C7B-45DE-BBE0-B1798AB0655D}\TcpAllowedPorts
old REG_MULTI_SZ =
0

reset SYSTEM\CurrentControlSet\Services\Tcpip\Parameters\Interfaces\{44E91C79-5C7B-45DE-BBE0-B1798AB0655D}\UdpAllowedPorts
old REG_MULTI_SZ =
0

added SYSTEM\CurrentControlSet\Services\Tcpip\Parameters\Interfaces\{8B45FF83-13BB-47E8-8BEE-E46879BF9F72}\DisableDynamicUpdate
deleted SYSTEM\CurrentControlSet\Services\Tcpip\Parameters\Interfaces\{8B45FF83-13BB-47E8-8BEE-E46879BF9F72}\IpAutoconfigurationAddress
deleted SYSTEM\CurrentControlSet\Services\Tcpip\Parameters\Interfaces\{8B45FF83-13BB-47E8-8BEE-E46879BF9F72}\IpAutoconfigurationMask
deleted SYSTEM\CurrentControlSet\Services\Tcpip\Parameters\Interfaces\{8B45FF83-13BB-47E8-8BEE-E46879BF9F72}\IpAutoconfigurationSeed
reset SYSTEM\CurrentControlSet\Services\Tcpip\Parameters\Interfaces\{8B45FF83-13BB-47E8-8BEE-E46879BF9F72}\RawIpAllowedProtocols
old REG_MULTI_SZ =
0

reset SYSTEM\CurrentControlSet\Services\Tcpip\Parameters\Interfaces\{8B45FF83-13BB-47E8-8BEE-E46879BF9F72}\TcpAllowedPorts
old REG_MULTI_SZ =
0

reset SYSTEM\CurrentControlSet\Services\Tcpip\Parameters\Interfaces\{8B45FF83-13BB-47E8-8BEE-E46879BF9F72}\UdpAllowedPorts
old REG_MULTI_SZ =
0

deleted SYSTEM\CurrentControlSet\Services\Tcpip\Parameters\DontAddDefaultGatewayDef ault
deleted SYSTEM\CurrentControlSet\Services\Tcpip\Parameters\EnableIcmpRedirect
deleted SYSTEM\CurrentControlSet\Services\Tcpip\Parameters\EnableSecurityFilters
deleted SYSTEM\CurrentControlSet\Services\Tcpip\Parameters\SearchList
deleted SYSTEM\CurrentControlSet\Services\Tcpip\Parameters\TcpWindowSize
deleted SYSTEM\CurrentControlSet\Services\Tcpip\Parameters\UseDomainNameDevolution
reset Linkage\UpperBind for PCI\VEN_104C&DEV_9066&SUBSYS_4C001385&REV_00\3&61AAA01&0&48. bad value was:
REG_MULTI_SZ =
PSched

reset Linkage\UpperBind for ROOT\MS_NDISWANIP\0000. bad value was:
REG_MULTI_SZ =
PSched

reset Linkage\UpperBind for PCI\VEN_10EC&DEV_8139&SUBSYS_813910EC&REV_10\3&61AAA01&0&58. bad value was:
REG_MULTI_SZ =
PSched

<completed>

reset SYSTEM\CurrentControlSet\Services\Dhcp\Parameters\Options\15\RegLocation
old REG_MULTI_SZ =
SYSTEM\CurrentControlSet\Services\Tcpip\Parameters\Interfaces\?\DhcpDomain
SYSTEM\CurrentControlSet\Services\TcpIp\Parameters\DhcpDomain

deleted SYSTEM\CurrentControlSet\Services\Netbt\Parameters\EnableLmhosts
added SYSTEM\CurrentControlSet\Services\Tcpip\Parameters\Interfaces\{0BB46FB0-30DE-46B0-9FE1-8BA039766F89}\AddressType
added SYSTEM\CurrentControlSet\Services\Tcpip\Parameters\Interfaces\{0BB46FB0-30DE-46B0-9FE1-8BA039766F89}\DisableDynamicUpdate
reset SYSTEM\CurrentControlSet\Services\Tcpip\Parameters\Interfaces\{0BB46FB0-30DE-46B0-9FE1-8BA039766F89}\RawIpAllowedProtocols
old REG_MULTI_SZ =
0

reset SYSTEM\CurrentControlSet\Services\Tcpip\Parameters\Interfaces\{0BB46FB0-30DE-46B0-9FE1-8BA039766F89}\TcpAllowedPorts
old REG_MULTI_SZ =
0

reset SYSTEM\CurrentControlSet\Services\Tcpip\Parameters\Interfaces\{0BB46FB0-30DE-46B0-9FE1-8BA039766F89}\UdpAllowedPorts
old REG_MULTI_SZ =
0

deleted SYSTEM\CurrentControlSet\Services\Tcpip\Parameters\DontAddDefaultGatewayDef ault
deleted SYSTEM\CurrentControlSet\Services\Tcpip\Parameters\EnableIcmpRedirect
deleted SYSTEM\CurrentControlSet\Services\Tcpip\Parameters\EnableSecurityFilters
deleted SYSTEM\CurrentControlSet\Services\Tcpip\Parameters\SearchList
deleted SYSTEM\CurrentControlSet\Services\Tcpip\Parameters\UseDomainNameDevolution
reset Linkage\UpperBind for PCI\VEN_10B7&DEV_9200&SUBSYS_100010B7&REV_78\3&61AAA01&0&58. bad value was:
REG_MULTI_SZ =
PSched

reset Linkage\UpperBind for PCI\VEN_104C&DEV_9066&SUBSYS_4C001385&REV_00\3&61AAA01&0&48. bad value was:
REG_MULTI_SZ =
PSched

reset Linkage\UpperBind for ROOT\MS_NDISWANIP\0000. bad value was:
REG_MULTI_SZ =
PSched

<completed>
8. Searched registry for SymTDI. Not found.

9. re-installed tcp/ip on top of itself

Thanks for your help.

B123
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top