1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

ipconfig - media disconnected on windows 7

Discussion in 'Networking' started by hemantdeolasi, Nov 14, 2012.

Thread Status:
Not open for further replies.
Advertisement
  1. hemantdeolasi

    hemantdeolasi Thread Starter

    Joined:
    Nov 14, 2012
    Messages:
    13
    Wireless connection is slow. ipconfig display message media disconnected on window 7 machine.
    Please help to resolve issue. wireless device is Arris - TC862
    Primary Dns Suffix . . . . . . . :
    Node Type . . . . . . . . . . . . : Hybrid
    IP Routing Enabled. . . . . . . . : No
    WINS Proxy Enabled. . . . . . . . : No
    DNS Suffix Search List. . . . . . : hsd1.tx.comcast.net.

    Wireless LAN adapter Wireless Network Connection 3:

    Media State . . . . . . . . . . . : Media disconnected
    Connection-specific DNS Suffix . :
    Description . . . . . . . . . . . : Microsoft Virtual WiFi Miniport Adapter #
    2
    Physical Address. . . . . . . . . : 88-53-2E-35-47-75
    DHCP Enabled. . . . . . . . . . . : Yes
    Autoconfiguration Enabled . . . . : Yes

    Wireless LAN adapter Wireless Network Connection 2:

    Media State . . . . . . . . . . . : Media disconnected
    Connection-specific DNS Suffix . :
    Description . . . . . . . . . . . : Microsoft Virtual WiFi Miniport Adapter
    Physical Address. . . . . . . . . : 88-53-2E-35-47-75
    DHCP Enabled. . . . . . . . . . . : Yes
    Autoconfiguration Enabled . . . . : Yes

    Ethernet adapter Bluetooth Network Connection:

    Media State . . . . . . . . . . . : Media disconnected
    Connection-specific DNS Suffix . :
    Description . . . . . . . . . . . : Bluetooth Device (Personal Area Network)
    Physical Address. . . . . . . . . : 88-53-2E-35-47-78
    DHCP Enabled. . . . . . . . . . . : Yes
    Autoconfiguration Enabled . . . . : Yes

    Wireless LAN adapter Wireless Network Connection:

    Connection-specific DNS Suffix . : hsd1.tx.comcast.net.
    Description . . . . . . . . . . . : Intel(R) Centrino(R) Advanced-N 6230
    Physical Address. . . . . . . . . : 88-53-2E-35-47-74
    DHCP Enabled. . . . . . . . . . . : Yes
    Autoconfiguration Enabled . . . . : Yes
    Link-local IPv6 Address . . . . . : fe80::d437:58dd:2663:e141%13(Preferred)
    IPv4 Address. . . . . . . . . . . : 10.0.0.7(Preferred)
    Subnet Mask . . . . . . . . . . . : 255.255.255.0
    Lease Obtained. . . . . . . . . . : Wednesday, November 14, 2012 6:01:46 PM
    Lease Expires . . . . . . . . . . : Wednesday, November 21, 2012 10:08:46 PM
    Default Gateway . . . . . . . . . : 10.0.0.1
    DHCP Server . . . . . . . . . . . : 10.0.0.1
    DHCPv6 IAID . . . . . . . . . . . : 243815214
    DHCPv6 Client DUID. . . . . . . . : 00-01-00-01-16-0C-EB-7F-84-8F-69-A8-F5-32

    DNS Servers . . . . . . . . . . . : 75.75.76.76
    75.75.75.75
    NetBIOS over Tcpip. . . . . . . . : Enabled

    Ethernet adapter Local Area Connection:

    Media State . . . . . . . . . . . : Media disconnected
    Connection-specific DNS Suffix . : H-DL.TEST
    Description . . . . . . . . . . . : Atheros AR8151 PCI-E Gigabit Ethernet Con
    troller (NDIS 6.20)
    Physical Address. . . . . . . . . : 84-8F-69-A8-F5-32
    DHCP Enabled. . . . . . . . . . . : Yes
    Autoconfiguration Enabled . . . . : Yes

    Tunnel adapter Local Area Connection* 15:

    Media State . . . . . . . . . . . : Media disconnected
    Connection-specific DNS Suffix . :
    Description . . . . . . . . . . . : Microsoft 6to4 Adapter
    Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
    DHCP Enabled. . . . . . . . . . . : No
    Autoconfiguration Enabled . . . . : Yes

    Tunnel adapter Local Area Connection* 11:

    Connection-specific DNS Suffix . :
    Description . . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
    Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
    DHCP Enabled. . . . . . . . . . . : No
    Autoconfiguration Enabled . . . . : Yes
    IPv6 Address. . . . . . . . . . . : 2001:0:9d38:6ab8:24e2:f20:b3e0:7923(Prefe
    rred)
    Link-local IPv6 Address . . . . . : fe80::24e2:f20:b3e0:7923%19(Preferred)
    Default Gateway . . . . . . . . . : ::
    NetBIOS over Tcpip. . . . . . . . : Disabled

    Tunnel adapter Reusable ISATAP Interface {780FECB9-2610-464B-8662-4680C890467C}:


    Media State . . . . . . . . . . . : Media disconnected
    Connection-specific DNS Suffix . : hsd1.tx.comcast.net.
    Description . . . . . . . . . . . : Microsoft ISATAP Adapter
    Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
    DHCP Enabled. . . . . . . . . . . : No
    Autoconfiguration Enabled . . . . : Yes

    Tunnel adapter isatap.{E2DA4239-607F-4691-9689-FA3E72DC2263}:

    Media State . . . . . . . . . . . : Media disconnected
    Connection-specific DNS Suffix . :
    Description . . . . . . . . . . . : Microsoft ISATAP Adapter #2
    Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
    DHCP Enabled. . . . . . . . . . . : No
    Autoconfiguration Enabled . . . . : Yes

    Tunnel adapter isatap.{BC0A847D-1E2D-4C07-A11C-F4B2BCD55759}:

    Media State . . . . . . . . . . . : Media disconnected
    Connection-specific DNS Suffix . :
    Description . . . . . . . . . . . : Microsoft ISATAP Adapter #3
    Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
    DHCP Enabled. . . . . . . . . . . : No
    Autoconfiguration Enabled . . . . : Yes

    Tunnel adapter isatap.{6635351E-0101-479C-9901-D52291402834}:

    Media State . . . . . . . . . . . : Media disconnected
    Connection-specific DNS Suffix . :
    Description . . . . . . . . . . . : Microsoft ISATAP Adapter #4
    Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
    DHCP Enabled. . . . . . . . . . . : No
    Autoconfiguration Enabled . . . . : Yes

    Tunnel adapter isatap.H-DL.TEST:

    Media State . . . . . . . . . . . : Media disconnected
    Connection-specific DNS Suffix . :
    Description . . . . . . . . . . . : Microsoft ISATAP Adapter #5
    Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
    DHCP Enabled. . . . . . . . . . . : No
    Autoconfiguration Enabled . . . . : Yes
     
  2. etaf

    etaf Wayne Moderator

    Joined:
    Oct 2, 2003
    Messages:
    55,965
    can you describe your setup please
    how many pcs
    do any work
    make and model of the modem and router if separate

    the ipconfig /all in post #1 - is showing a wireless connection
    can we see a set of three ping tests

    ------------------------------------------------------------------------
    Ping Tests
    If you cannot access the internet with this PC, then you will need to paste the results into something like notepad and then copy onto a machine that can access the internet and post the results in a reply here.
    Save the file to a USB flash drive or other removable media. Plug it into the working computer with internet access and copy the file and paste here.

    Start> Run {search bar in Vista/W7}> type CMD to open a command prompt box
    (A new dialogue box - black with white font, will appear on screen ):

    For Windows 8
    to open a Cmd Prompt or an Administrator Cmd prompt from the Desktop. Use Win + X and choose Command Prompt or Command Prompt (Admin) from the list.

    Type the following command
    Ping 10.0.0.1
    Post back the results in a reply here
    right click in the command prompt box
    select all
    enter
    control key + C key - to copy
    then reply here and
    control key + V to paste

    Type the following command
    Ping google.com
    Post back the results in a reply here
    right click in the command prompt box
    select all
    enter
    control key + C key - to copy
    then reply here and
    control key + V to paste

    Type the following command
    Ping 209.183.226.152
    Post back the results in a reply here
    right click in the command prompt box
    select all
    enter
    control key + C key - to copy
    then reply here and
    control key + V to paste

    ------------------------------------------------------------------------
     
  3. hemantdeolasi

    hemantdeolasi Thread Starter

    Joined:
    Nov 14, 2012
    Messages:
    13
    how many pcs - 1
    do any work - personal use, no work
    make and model of the modem and router if separate - modem & router 1 device make IRRIS TG862

    Microsoft Windows [Version 6.1.7601]
    Copyright (c) 2009 Microsoft Corporation. All rights reserved.

    C:\Users\Ashwini>Ping 10.0.0.1

    Pinging 10.0.0.1 with 32 bytes of data:
    Reply from 10.0.0.1: bytes=32 time=2ms TTL=64
    Reply from 10.0.0.1: bytes=32 time=9ms TTL=64
    Reply from 10.0.0.1: bytes=32 time=3ms TTL=64
    Reply from 10.0.0.1: bytes=32 time=3ms TTL=64

    Ping statistics for 10.0.0.1:
    Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
    Approximate round trip times in milli-seconds:
    Minimum = 2ms, Maximum = 9ms, Average = 4ms

    C:\Users\Ashwini>Ping google.com

    Pinging google.com [74.125.225.200] with 32 bytes of data:
    Reply from 74.125.225.200: bytes=32 time=72ms TTL=49
    Reply from 74.125.225.200: bytes=32 time=65ms TTL=49
    Reply from 74.125.225.200: bytes=32 time=62ms TTL=49
    Reply from 74.125.225.200: bytes=32 time=67ms TTL=49

    Ping statistics for 74.125.225.200:
    Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
    Approximate round trip times in milli-seconds:
    Minimum = 62ms, Maximum = 72ms, Average = 66ms

    C:\Users\Ashwini>Ping 209.183.226.152

    Pinging 209.183.226.152 with 32 bytes of data:
    Reply from 209.183.226.152: bytes=32 time=71ms TTL=49
    Reply from 209.183.226.152: bytes=32 time=57ms TTL=49
    Reply from 209.183.226.152: bytes=32 time=49ms TTL=49
    Reply from 209.183.226.152: bytes=32 time=52ms TTL=49

    Ping statistics for 209.183.226.152:
    Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
    Approximate round trip times in milli-seconds:
    Minimum = 49ms, Maximum = 71ms, Average = 57ms
     
  4. etaf

    etaf Wayne Moderator

    Joined:
    Oct 2, 2003
    Messages:
    55,965
    that has a connection , and look OK

    can you connect to the router with a cable and do a speed test www.speedtest.net and ping test www.pingtest.net
    post the results back
    AND also the speed you are paying the ISP for
    Make sure nothing is downloading at the time of the tests
     
  5. hemantdeolasi

    hemantdeolasi Thread Starter

    Joined:
    Nov 14, 2012
    Messages:
    13
    Below are the test results after connecting the router cable -
    1) http://www.speedtest.net/
    Result - PING:15ms DOWNLOAD SPEED:25.07Mbps UPLOAD SPEED:3.58Mbps

    2) http://www.pingtest.net/
    Result - LINE QUALITY A MOS:4.39 PNG:18ms JITTER:3ms PACKET LOSS:0%
    YOUR GRADE : An excellent result. Expect all internet applications to work very well assuming you have sufficient bandwidth.

    3) http://speedtest.comcast.net/
    Result - PING:13ms DOWNLOAD SPEED:25.07Mbps UPLOAD SPEED:3.52Mbps

    Sometimes the internet work good in a day and sometimes it disconnect for few minutes and connect the internet automatically.
     
  6. etaf

    etaf Wayne Moderator

    Joined:
    Oct 2, 2003
    Messages:
    55,965
    so its not a speed issue then ?
    you said in first post
    What speed are you paying the ISP for ?

    with the connection by cable to the router - does it all work OK and no issues - trying to isolate your issue to a wireless issue
    ALSO - is it a slow speed issue OR a disconnection issue OR both ?
     
  7. hemantdeolasi

    hemantdeolasi Thread Starter

    Joined:
    Nov 14, 2012
    Messages:
    13
    It is disconnection issue. Mostly the internet disconnect and when it connects automatically then the speed is slow for sometime.
     
  8. etaf

    etaf Wayne Moderator

    Joined:
    Oct 2, 2003
    Messages:
    55,965
    how long before it reconnects
    and just to see if you can please also answer my other questions
     
  9. hemantdeolasi

    hemantdeolasi Thread Starter

    Joined:
    Nov 14, 2012
    Messages:
    13
    What speed are you paying the ISP for? - We are paying for download speeds up to 20 Mbps and uploads up to 3 Mbps.
    I access internet through wireless. I will try to access the internet through cable today.
    I am trying to understand internet connection issue is related to my pc or not.
    I usually note that internet connection during day time was slow & intermittent & at night (after resetting modem) it become fast.
     
  10. etaf

    etaf Wayne Moderator

    Joined:
    Oct 2, 2003
    Messages:
    55,965
    can you do the tests when slow

    also i think it would be worth updating the driver from the manufacturers website - whats the make and model of the PC
     
  11. hemantdeolasi

    hemantdeolasi Thread Starter

    Joined:
    Nov 14, 2012
    Messages:
    13
    Ok. I will take the test when the internet connection will be slow. I am using DELL XPS 15z laptop Core i5-2430M processor (2.40 GHz with Turbo Boost 2.0 to 2.90 GHz) Windows 7 64-Bit.
     
  12. etaf

    etaf Wayne Moderator

    Joined:
    Oct 2, 2003
    Messages:
    55,965
    whats the service tag number on the PC - should be able to use that info on the dell support site to update the driver
     
  13. hemantdeolasi

    hemantdeolasi Thread Starter

    Joined:
    Nov 14, 2012
    Messages:
    13
    Now the internet connection is slow means it is continuously connecting and disconnecting after 4-5 minutes and I done the test by connecting the internet cable to laptop. The results are -
    1) http://www.speedtest.net/
    Result - PING:15ms DOWNLOAD SPEED:25.06Mbps UPLOAD SPEED:3.64Mbps

    2) http://www.pingtest.net/
    Result - LINE QUALITY A MOS:4.39 PNG:20ms JITTER:3ms PACKET LOSS:0%
    YOUR GRADE : An excellent result. Expect all internet applications to work very well assuming you have sufficient bandwidth.

    3) http://speedtest.comcast.net/
    Result - PING:19ms DOWNLOAD SPEED:25.07Mbps UPLOAD SPEED:3.64Mbps

    Service Tag No. is 84D7TQ1
     
  14. etaf

    etaf Wayne Moderator

    Joined:
    Oct 2, 2003
    Messages:
    55,965
    does not seem to be a wireless driver on the dell site
    have you tried going into device manager and right click on the wireless adapter and update?
     
  15. Couriant

    Couriant Trusted Advisor

    Joined:
    Mar 26, 2002
    Messages:
    30,995
    If you are using the Arris defaults for wireless, try doing a factory reset.
     
  16. Sponsor

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/1076774