iPhone 3GS WiFi issues

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

lastrachris

Thread Starter
Joined
Jan 17, 2010
Messages
354
Lately, with my iPhone 3GS, in which I have only had for around a month, will not, shall not, under any circumstances connect let my use the WiFi. I can connect to it, just fine, but when it comes to getting on safari it doesn't work. You can see at the top left of the picture that it has the WiFi connected and with full bars. Why is this happening? I have already done a full reset, a settings reset, and network reset. The settings reset let it work for a few hours but it died again. What in the world?
[/url] 165359_1465272402442_1552495477_31007048_6427778_n by Lastra Stuff, on Flickr[/IMG]

P.S. I have local access, when it is on. Every couple of hours I everything is fine.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top