1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

iPod nano help! Please help me I'm desperate!!!

Discussion in 'Multimedia' started by Avira, Jul 9, 2007.

Thread Status:
Not open for further replies.
Advertisement
  1. Avira

    Avira Thread Starter

    Joined:
    Jul 9, 2007
    Messages:
    2
    Could someone please help me and let me know whats going on. Where it was working fine this morning my iPod nano (second generation, 8GB) has suddenly died.

    I have tried resetting it but it doesn't work and barely does anything. The screen just stays blank unless it comes up with the battery sign with an exclamation mark in a triangle like this: [​IMG] next to the battery sign.

    Please help, I don't know what to do!!!! T_T

    All help utterly worshiped and thankful,

    Avira.
     
  2. DarqueMist

    DarqueMist

    Joined:
    Jan 16, 2001
    Messages:
    5,037
    if this is the image you get [​IMG] that indicates low / no charge

    How have you been charging it, using a USB port on your computer, a firewire or a USB AC power adapter? Have you recently switched how you are charging it (like you were using one USB port and now you are using a different one). Not all USB ports are created equal, first thing I'd do is try a different one (maybe it died on you if you had been using it with no problems before ... maybe it isn't a high-power one if you recently switched). Can you access your nano while it is plugged in to your computer, can you see your songs on it and play them through iTunes ... if you can't maybe you developed a break in your cable and you need a new one (you can find inexpensive ones at most electronics shops)

    edit - there are more issues that could cause problems with charging, heres a link to a trouble shooting guide on apples website if my sugestions are no help maybe something there will be

    iPod's battery doesn't charge
     
  3. Avira

    Avira Thread Starter

    Joined:
    Jul 9, 2007
    Messages:
    2
    I think its probably the cable seeing as I changed USB ports and its still not charging, thanks for the advice though, I'll get hold of one as soon as. I was just really worried because I couldn't access it away from the PC either and I was worried it might of just died.
     
  4. briealeida

    briealeida

    Joined:
    Jun 3, 2007
    Messages:
    650
    My cable for my iPod nano is really crappy, too. It's only been a few months and I think I have to buy a new one. I'm soooo angry!
     
  5. DarqueMist

    DarqueMist

    Joined:
    Jan 16, 2001
    Messages:
    5,037
    well isn't this amusing ... I'm on my second cable as well and my first one was never unpluged from my computer (now I'm just using some cheap thing I picked up at the Source)
     
  6. briealeida

    briealeida

    Joined:
    Jun 3, 2007
    Messages:
    650
    That really is a shame. It's a non-issue. Hopefully they'll fix it in the next gen. :-(.
     
  7. Sponsor

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/593614

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice