Ipod Nano + Itunes Error

Status
This thread has been Locked and is not open to further replies. The original thread starter may use the Report button to request it be reopened but anyone else with a similar issue should start a New Thread. Watch our Welcome Guide to learn how to use this site.

triskuit

Thread Starter
Joined
Jan 8, 2007
Messages
1
Ok, so i got a first generation Ipod nano for my birthday and started to put all my new music onto it. However i also have an old library of music that i had for my mini that i wanted to put on my nano, too. It all loaded onto my the version of itunes i use on my icomputer, which came with the nano. But when i went to upload the old music i had it gave me an error that was something on the lines of "Some of the songs you have selected could not be upload because the version of itunes you are running is too old" and then went on with a url to download the new version. After downloading the new version of Itunes i ran the set up and it made to the very end untill it came and gives me an error message that says

"Could not open key: HKEY_LOCAL_MACHINES\Software\Classes\QuickTime.QuickTime\CLSID. Verify that you have sufficient access to that key, or contact your support personnel."

Afterwards it just rolls back the installation and cancels

So, I have tried to do everything i can find to fix the problem, including:

- Uninstalling, rebooting, and re-installing both quicktime and itunes

- Running a registry cleaner (Registry Mechanic I think)

- Changing permission once accessing the whole "regedit" thing, which will not let me open the file (quicktime.quicktime) and gives me an error message " Cannot open QuickTime.QuickTime: error while opening key" then when i right click it and go to permissions it says "you do not have permission to view the current permissions for quicktime.quicktime but you can change permission settings"(???), and then when i try to change the permission in the advanced section it tells me that access is denied whether i try to add a user/group (administrator) or if i try to check/uncheck any of the boxes at the bottom of the advanced security settings (inherit from parent is already checked)

-Praying to every god i can find on google

Any way, if any one has ideas ill be glad to try 'um.

Oh yeah, and just in case you were wondering im on Windows XP home edition and its a fairly old computer. And i am logged on as the administrator.
 
Status
This thread has been Locked and is not open to further replies. The original thread starter may use the Report button to request it be reopened but anyone else with a similar issue should start a New Thread. Watch our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top