iPod Touch Problems (Accelerometer and Charging)

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

fnava

Thread Starter
Joined
Jan 1, 2011
Messages
1
I have had my iPod Touch since early October of 2009, and I've never experienced problems with it until late 2010 (around October). It's a 3rd Generation 32 GB iPod, and it runs on the 4.0 OS. I haven't synced it much because my computer has a virus that doesn't let me use iTunes. There are two main problems on my iPod that bother me like hell, and a bunch of little problems I can live with. The first and biggest problem... the Accelerometer DOESN'T work! It stopped working around early December. I managed to sync it on iTunes one last time, and it was fine for day, but the next it stopped working correctly. My other main problem is that every time I plug it in to my iHome, or another place to charge, I get "Charging is not supported with this accessory", when it IS supported. To fix it, I unplug it and replug it repeatedly until it starts charging. It lagged before, but I deleted many applications which make it run smoother. I wasn't planning on jailbreaking it, but my close friend told me I should, and since it wasn't working right, I thought "What the hell." So now it's jailbroken, and when I jailbroke it, the Accelerometer worked. But again, after a day, it stopped working. I'd like to know how to fix it. I posted this on Yahoo! Answers (twice) but it wasn't helpful. (http://answers.yahoo.com/question/in...9122118AA8Nnrl) Please help, thank you.
 
Joined
Sep 14, 2008
Messages
941
Have you tried charging it via another usb power source ? eg back of the PS3 or Nintendo Wii
Have you tried the hard reset,holding down sleep switch and front button together ?
If you can, undo the jailbreak and take it to a Genious in any Apple Store. Yes its out of warranty but they will still be happy to help.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Members online

Top