IRQ holder for PCI steering error # 10 in ME/ communications error for LTP1

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

goose1969

Thread Starter
Joined
Nov 30, 2001
Messages
2
I'm having problems printing from Photoshop to my Epson 780 printer. Halfway through the job I get a comm error. I checked for hardware errors in help and found- IRQ HOLDER for PCI STEERING ERROR 10.
Could this be related to my printing problem? It shows 3 errors one for IRQOB, IRQOA, IRQOC.I am running Win ME on a K6-2 500 with a VIA MVP3 MB.
Also I did check all my connections first. Thanks for your help.
 

goose1969

Thread Starter
Joined
Nov 30, 2001
Messages
2
Photoshop is the only program I usually print from
but I have had lock-ups throughout the whole system. These are basically a pause for about 2 sec where I hear a buzzer type sound from my soundcard but don't get the BLUE SCREEN OF DEATH like I get in Photoshop.I also have a Pinnacle
Capture card that had problems with IRQs innitally. Goose
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top